Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've had my fireblade for nearly a year and i had no problems. apart from the following day when it was raining and my bike sounded like it was running on only three of its cylinders. a mate of mines who new a lot more about bikes than me helped me and took the spark plugs out and diagnose it to be a faulty plug. he also repaired it with a spark plug which was not the correct plug for the bike. i mention this because nearly a year later i'm experiencing a new problem. i'm experiencing my bike runs beautiful in first second sometime third and defiantly in fourth the bike start to chugs. i thought maybe it was the plugs cause of the problem i had when i bought the bike this time i change all four plugs with the correct one and i'm finding it running beautiful until fourth gear then it chugs can anyone help me with this problem.
 

·
Premium Member
Joined
·
32,034 Posts
I've had my fireblade for nearly a year and i had no problems. apart from the following day when it was raining and my bike sounded like it was running on only three of its cylinders. a mate of mines who new a lot more about bikes than me helped me and took the spark plugs out and diagnose it to be a faulty plug. he also repaired it with a spark plug which was not the correct plug for the bike. i mention this because nearly a year later i'm experiencing a new problem. i'm experiencing my bike runs beautiful in first second sometime third and defiantly in fourth the bike start to chugs. i thought maybe it was the plugs cause of the problem i had when i bought the bike this time i change all four plugs with the correct one and i'm finding it running beautiful until fourth gear then it chugs can anyone help me with this problem.

Are all four headers running at similar temperatures?
Have you checked the fuel pressure regulator vacuum hose is dry?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
thanks for your reply to my request for help.
please forgive me but when it comes to mechanically minded on motors in anyway i'm lost. The only way I've just manage to learn how to change the plugs was with the help of someone with skills in that area.
if you are asking if the bike performs OK at when it start up well yes the bike still runs beautiful when you stay under 4th gear.
the bike sounds beautiful and runs beautiful until i try an go up a gear into fourth then it feels like its not fireing properly it then chugs, missing
 

·
Registered
Joined
·
752 Posts
You can look up the fuel pressure regulator on Youtube. There are a few demonstration videos. Or search this site under the "how to" section
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks everybody for your replies, I would like to say I have further updates regarding my issue. I am now fearing the worst as my bike will no longer go into 4th or fifth gear. My bike still rides beautiful but just doesn't seem to go any higher than 3rd gear. I have been informed that it may be the gearbox which has gone however I am still open to any solutions or suggestions available....
 

·
Premium Member
Joined
·
32,034 Posts
Thanks everybody for your replies, I would like to say I have further updates regarding my issue. I am now fearing the worst as my bike will no longer go into 4th or fifth gear. My bike still rides beautiful but just doesn't seem to go any higher than 3rd gear. I have been informed that it may be the gearbox which has gone however I am still open to any solutions or suggestions available....
Does it go through the gears with the engine off?
Does your oil smell of fuel?
 
1 - 6 of 6 Posts
Top