Honda Motorcycles - FireBlades.org banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
No fire no fuel fuel pump does prime already put new fuel pump new coils new spark plugs new camshaft position sensor new pulse generator oil pressure sensor now headlights not working new wiring harnesse new throttle bodies eliminated servo valve no bypass could that be the problem honda CBR929RE 2001 erion racing edition
 

·
President: Team Full Chat
Joined
·
7,651 Posts
No fire no fuel fuel pump does prime already put new fuel pump new coils new spark plugs new camshaft position sensor new pulse generator oil pressure sensor now headlights not working new wiring harnesse new throttle bodies eliminated servo valve no bypass could that be the problem honda CBR929RE 2001 erion racing edition
What has changed since the last time it was running OK?
 

·
President: Team Full Chat
Joined
·
7,651 Posts
Total rebuild 149000 miles on motor
Well, that could be a huge factor in just about any system not working correctly. All your of you connections are made? No unconnected connectors? I vaguely remember that either the 929 or 954 wont run unless the dash is plugged in. I don't know which one it is (or both). Is the ECU new to the bike, or is it the same one? Why was the harness replaced? was it a wreck, a fire, or a street fighter?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Well, that could be a huge factor in just about any system not working correctly. All your of you connections are made? No unconnected connectors? I vaguely remember that either the 929 or 954 wont run unless the dash is plugged in. I don't know which one it is (or both). Is the ECU new to the bike, or is it the same one? Why was the harness replaced? was it a wreck, a fire, or a street fighter?
Fire
 

·
President: Team Full Chat
Joined
·
7,651 Posts
That's no good. So I assume you don't have much to go on with connectors, sensor placement, etc? Throw up some pics of your current situation and plug in all the safety devices (side stand, neutral light, clutch switch, BAS, etc and see where you get.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
That's no good. So I assume you don't have much to go on with connectors, sensor placement, etc? Throw up some pics of your current situation and plug in all the safety devices (side stand, neutral light, clutch switch, BAS, etc and see where you get.
What is the best way to temporarily bypass tilt sensor
 

·
Registered
Joined
·
31 Posts
Unplug the BAS , and on the harness side of the connector place a jumper wire between the Red/White wire and the Green wire, that will temp bypass
 

·
Registered
Joined
·
1,300 Posts
When you say a new wiring harness, is this the whole loom front to back, or parts of the loom? Was the donor bike a runner as is it was or there could be an electrical fault you've transferred over from the other machine
 

·
Registered
Joined
·
6 Posts
Discussion Starter #14
When you say a new wiring harness, is this the whole loom front to back, or parts of the loom? Was the donor bike a runner as is it was or there could be an electrical fault you've transferred over from the other machine
Donor I've went completely threw it
 
1 - 16 of 16 Posts
Top