Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
how can i override the diode in the ignition. To eliminate the anti theft on the engine so the spark plugs will fire? 06 cbr600rr
 

·
Registered
Joined
·
2 Posts
Okay so I've got a 02 cbr954rr ran fine for a year went to the store came out no prime on fuel pump have tried everything I think except cannot find the lean angle sensor to check that but new fuel pump still no prime the fuses all look good the relay clicks like it should and the kill switch seems fine so I found out about this ignition diode stuff and cut my pink and put it to a 9 volt and nothing still I am thinking maybe I somehow didn't do it right? I used a two wire one red one black ran the black to the frame and used only the side of the pink leading towards the pump and hooked it to my red and then pressed the red/pink and the black to a 9volt and still nothing? Do I need the pink side coming from the ignition hooked to the red and the side going to the fuel pump as well. Been trying to get this sorted out for months. Nemo
 

·
Registered
Joined
·
2 Posts
Blade. I can't get into my other account where I was taking to you about this a few months back. But you had told me about the bank angle sensor or lean angle sensor. Still can't find it. Some say it's under gas tank. Some say under the headlights. Anyone know exactly where it is? That's the only thing left for me to check besides this diode. 2002 cbr954rr
Thanks.
NemoBarrett
 

Attachments

·
Registered
Joined
·
31 Posts
Blade. I can't get into my other account where I was taking to you about this a few months back. But you had told me about the bank angle sensor or lean angle sensor. Still can't find it. Some say it's under gas tank. Some say under the headlights. Anyone know exactly where it is? That's the only thing left for me to check besides this diode. 2002 cbr954rr
Thanks.
NemoBarrett
Take a look at this
106572
106573
 

·
President: Team Full Chat
Joined
·
7,352 Posts
We have pinned wire harness pictures with color coding. You can see it here fort he 954


The BAS is a 3 pin connector, right behind the dash. Ropp gave you a great picture of it.

As far as the 9v pink wire, you should just have to cut the pink, and put the battery in line with it. That would be necessary if your Zener Diode is dead or missing. If it's still good then I would assume that adding the 9v battery will add another 9v to the line and may kill your ECU. I added a new Zener Diode right in line on the pink wire on my 99 900 track bike because I went to a toggle switch instead of the key switch.
106575
 
1 - 9 of 9 Posts
Top