Honda Motorcycles - FireBlades.org banner
1 - 15 of 15 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
how can i override the diode in the ignition. To eliminate the anti theft on the engine so the spark plugs will fire? 06 cbr600rr
 

·
Registered
Joined
·
3,890 Posts
It's not Jack as in "I've just jacked a bike and want to make it work" I hope?
 

·
Registered
Joined
·
12 Posts
Okay so I've got a 02 cbr954rr ran fine for a year went to the store came out no prime on fuel pump have tried everything I think except cannot find the lean angle sensor to check that but new fuel pump still no prime the fuses all look good the relay clicks like it should and the kill switch seems fine so I found out about this ignition diode stuff and cut my pink and put it to a 9 volt and nothing still I am thinking maybe I somehow didn't do it right? I used a two wire one red one black ran the black to the frame and used only the side of the pink leading towards the pump and hooked it to my red and then pressed the red/pink and the black to a 9volt and still nothing? Do I need the pink side coming from the ignition hooked to the red and the side going to the fuel pump as well. Been trying to get this sorted out for months. Nemo
 

·
Registered
Joined
·
12 Posts
Blade. I can't get into my other account where I was taking to you about this a few months back. But you had told me about the bank angle sensor or lean angle sensor. Still can't find it. Some say it's under gas tank. Some say under the headlights. Anyone know exactly where it is? That's the only thing left for me to check besides this diode. 2002 cbr954rr
Thanks.
NemoBarrett
 

Attachments

·
Registered
Joined
·
31 Posts
Blade. I can't get into my other account where I was taking to you about this a few months back. But you had told me about the bank angle sensor or lean angle sensor. Still can't find it. Some say it's under gas tank. Some say under the headlights. Anyone know exactly where it is? That's the only thing left for me to check besides this diode. 2002 cbr954rr
Thanks.
NemoBarrett
Take a look at this
106572
106573
 

·
President: Team Full Chat
Joined
·
8,323 Posts
We have pinned wire harness pictures with color coding. You can see it here fort he 954


The BAS is a 3 pin connector, right behind the dash. Ropp gave you a great picture of it.

As far as the 9v pink wire, you should just have to cut the pink, and put the battery in line with it. That would be necessary if your Zener Diode is dead or missing. If it's still good then I would assume that adding the 9v battery will add another 9v to the line and may kill your ECU. I added a new Zener Diode right in line on the pink wire on my 99 900 track bike because I went to a toggle switch instead of the key switch.
106575
 

·
Registered
Joined
·
12 Posts
Omg I'm about to just bite a bullet and take this thing to a shop. I cut the pink and tried a 9v on it still nothing. I found a thread last night where 74demon and someone were talking about something called a servo motor or a htev valve? Having something also to do with the fuel pump not priming. I just need a direct line to Baba!!! Omg. Why is there 28 plus reasons my fuel pump wont prime. Everytime I think I have covered them all I find five more. My bike has ran perfect for 2 years since I bought it. Went to the store 6 months ago. And hasnt primed since. Bought new fuel pump. Checked everything 54 times. Idk. I wish I could just bypass the whole thing and straight wire my gd fuel pump. Fk this.
 

·
Premium Member
Joined
·
2,919 Posts
Omg I'm about to just bite a bullet and take this thing to a shop. I cut the pink and tried a 9v on it still nothing. I found a thread last night where 74demon and someone were talking about something called a servo motor or a htev valve? Having something also to do with the fuel pump not priming. I just need a direct line to Baba!!! Omg. Why is there 28 plus reasons my fuel pump wont prime. Everytime I think I have covered them all I find five more. My bike has ran perfect for 2 years since I bought it. Went to the store 6 months ago. And hasnt primed since. Bought new fuel pump. Checked everything 54 times. Idk. I wish I could just bypass the whole thing and straight wire my gd fuel pump. Fk this.
Hi nemo , how about starting a new thread of your own ,and maybe we go right from the start, there will be a lot of same questions I'm afraid , but at least we might be able to take it right from the start ,all in your own thread, Maybe name it Nemo's Bike or something like that so we dont have to search for it :) (y)
 

·
Registered
Joined
·
1 Posts
  • I just need help I don't know where to start I don't know what to do. I'm a Fireblade owner. I love these bikes. Always wanted one since the mid nineties when they came out and I finally got one in 2014. 1999 model and its been everything i wanted it to be. About a year ago it was stolen and when it wouldnt start it was vandalized- breaking and thrashing everything but mostly the ignition system. I want to keep this bike and rebuild it and ride it again however i would like to see if it runs first. Without ignition switch and any other unknown electrical issues how do i get it to fire to the plugs
 

·
President: Team Full Chat
Joined
·
8,323 Posts
  • I just need help I don't know where to start I don't know what to do. I'm a Fireblade owner. I love these bikes. Always wanted one since the mid nineties when they came out and I finally got one in 2014. 1999 model and its been everything i wanted it to be. About a year ago it was stolen and when it wouldnt start it was vandalized- breaking and thrashing everything but mostly the ignition system. I want to keep this bike and rebuild it and ride it again however i would like to see if it runs first. Without ignition switch and any other unknown electrical issues how do i get it to fire to the plugs
I have a 99 with a toggle switch. Post pictures of your bike and what you're dealing with.
 

·
Registered
Joined
·
53 Posts
  • I just need help I don't know where to start I don't know what to do. I'm a Fireblade owner. I love these bikes. Always wanted one since the mid nineties when they came out and I finally got one in 2014. 1999 model and its been everything i wanted it to be. About a year ago it was stolen and when it wouldnt start it was vandalized- breaking and thrashing everything but mostly the ignition system. I want to keep this bike and rebuild it and ride it again however i would like to see if it runs first. Without ignition switch and any other unknown electrical issues how do i get it to fire to the plugs
Sounds like it’s stolen…
 
1 - 15 of 15 Posts
Top