Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
Other then the obvious Honda recommendations of every 16k miles. What is a goood indicator that your valves need to be adjusted? Reason I'm asking is i just hit a little over 17k on my 954 and have started to notice a lack of response around 0-4k. I was at a stoplight with a fellow rider whos bike is carbed....we both take off and i notice his pulling away from me smoothly. he was on an FZ6....obviously frustrated I asked another fellow rider with some mechanical experience and he suggested to check my "Throttle Position Sensor" 1st. Anyone that can shed some light here. Any help is appreciated.
 

·
Registered
Joined
·
203 Posts
Other then the obvious Honda recommendations of every 16k miles. What is a goood indicator that your valves need to be adjusted? Reason I'm asking is i just hit a little over 17k on my 954 and have started to notice a lack of response around 0-4k. I was at a stoplight with a fellow rider whos bike is carbed....we both take off and i notice his pulling away from me smoothly. he was on an FZ6....obviously frustrated I asked another fellow rider with some mechanical experience and he suggested to check my "Throttle Position Sensor" 1st. Anyone that can shed some light here. Any help is appreciated.
if valves need adjusting signs could be poor running at low speeds,noise from valves and maybe white smoke.
 

·
Registered
Joined
·
1,448 Posts
TPS would probably though a fault code if it was defective. Has it had a 16,000 mile service with new plugs, valve clearences, etc? If not there in lies your answer I suspect. If it has been serviced then try harder. if that still doesn't work then I'd be getting it checked out! ;)
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
TPS would probably though a fault code if it was defective. Has it had a 16,000 mile service with new plugs, valve clearences, etc? If not there in lies your answer I suspect. If it has been serviced then try harder. if that still doesn't work then I'd be getting it checked out! ;)
Well I have the typical faulty FI light since I have full system Akropovic and no servo motor installed. Plugs have less then 3k on em. Don't have my manual so not sure what else is due @ 16k.
 

·
Registered
Joined
·
2,559 Posts
Ok was gonna chime in here earlier but got busy at work...sighs

On the 16,000 mile valve thing every one I have ever talked to who had it done said they check out fine at that mileage, this includes salesmen and shop mechanics at my local dealership. They say skip it until 32,000 miles.

First things first, I would suggest getting a working servo motor and hooking it back up so the FI indicator and fault codes caused by removing it go away.

How long has the exhaust been on? With just a slip on ther is a hole in the power curve right at 5500 rpm.

Do you have a Power commander, has it been custom mapped?
To receive the benefit of your mods and overcome any detrimental effects this needs to be done.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #8
Ok was gonna chime in here earlier but got busy at work...sighs

On the 16,000 mile valve thing every one I have ever talked to who had it done said they check out fine at that mileage, this includes salesmen and shop mechanics at my local dealership. They say skip it until 32,000 miles.

First things first, I would suggest getting a working servo motor and hooking it back up so the FI indicator and fault codes caused by removing it go away.

How long has the exhaust been on? With just a slip on ther is a hole in the power curve right at 5500 rpm.

Do you have a Power commander, has it been custom mapped?
To receive the benefit of your mods and overcome any detrimental effects this needs to be done.
I have Akrapovic full system exhaust...PC3 custom mapped since last July....about 4k miles on the setup.

I had the FI light on even prior to installing the new exhaust....only to find out about the servo motor and rotation position to get it to set...but found out my servo motor had been removed prior...I had at one time had the map go corrupt and ran full rich...reinsalled map and fixed it immediately. This is a differnt symptom.

Could it be simple as a Throttle Position Sensor just needing to be reset?

The symptoms I have are simply a slower buildup of speed from stop. If i roll the throttle smoothly it accels good..but if i WOT from stand still it is delayed under 4k...thought I was just too critical at first..but now after riding with others I can see the difference.
 

·
Registered
Joined
·
2,559 Posts
Sounds like it's too rich down low, either TPS or the map again.

You could try ebaying a servo motor.
 

·
Registered
Joined
·
25 Posts
Not really in response to this topic, but in relation to it... How much does it cost to have a dealer do a valve check/ adjustment? I am new to the whole street bike thing but i have worked on the engines a little bit before with my brother in his mini sprints. They live far away and i am a college student and don't know if i can spare the time away from everything else to sit down and do it myself. There are no shops relatively close so i would have to break it down then if it needed shims, travel to get them ect.
 

·
Registered
Joined
·
87 Posts
On the 16,000 mile valve thing every one I have ever talked to who had it done said they check out fine at that mileage, this includes salesmen and shop mechanics at my local dealership. They say skip it until 32,000 miles.
I just checked mine this weekend (y2k929rry) and it's done 34000 miles and the clearances are still easily within tolerance.

Mark
 
1 - 12 of 12 Posts
Top