Honda Motorcycles - FireBlades.org banner

61 - 80 of 84 Posts

·
Premium Member
Joined
·
1,859 Posts
Discussion Starter #62
^^^

Too much frigging around. I just turn on the ignition and if there's smoke I know that something needs attention!! :ROFLMAO:
 

·
Registered
Joined
·
101 Posts
Of course now I have found an issue. While doing a current leakage test I am getting 0.28 mA on my meter. The manual calls for 0.1 max. I tracked it back to the electronic dash unit. If I unplug it the current drops to 0. The connectors and dash panel look great to me. Cause for concern or much ado about nothing?
 

Attachments

·
Premium Member
Joined
·
1,859 Posts
Discussion Starter #65
As I often mention, I cannot assist with electrics. I've only recently learnt to read battery voltage with a multi meter. It seems insignificant, but like you, I would want to be sure before venturing to 'full on' mode.
 

·
Registered
Joined
·
101 Posts
I am assuming there is some electronic component on the PC board inside that is drawing mA current. Just want to make sure that I don’t have an issue that will leave me with a dead battery somewhere.
 

·
Registered
Joined
·
97 Posts
Will Glancy on the RC51forum or the RC51Owners FB page is an electrical genius with these bikes. I'm sure he could help you out. I agree with Nigel tho.... Turn it on and ride it.. I hate doing electrical work.
 

·
Registered
Joined
·
101 Posts
So what's the answer?
It’s not a problem. The dash has a constant feed for the odometer/trip meter. I didn’t really think that it would be an issue but the manual states 0.1 mA as the max leakage. If the dash panel is going to draw more than that then why write that specification?
 

·
President: Team Full Chat
Joined
·
7,979 Posts
Yeah that’s strange. I have seen errors in Honda’s shop manuals before, it could be as easy as a typo. Nonetheless, glad it’s not an issue for you 👍🏻
 

·
Registered
Joined
·
101 Posts
I wouldn’t really be doing all this but I am filling in time while I wait for my clutch slave parts. The US Postal Service, in their unique bungling way, made a mistake in their sorting and now the parts are making a tour of the country. They should have arrived two weeks ago.
 

·
Registered
Joined
·
101 Posts
Partzilla. They ship UPS but UPS is somehow tied in with the Post Office. Now my parts are being sent on a tour of the country. They were here in Stamford, not 15 minutes from my house, and were then sent to St. Paul , MN. The last I saw they are now in Des Moines, IA. This is how it goes when any government agency gets involved.
 

·
President: Team Full Chat
Joined
·
7,979 Posts
That’s what I thought. I’ve had the same thing happen with Partzilla. They go out ups, then get to a post office, then get messed up. Unreal. I usually get them shipped right by Hartford to Springfield, which makes no sense, than back to Hartford, then to me. Too many irons in the fire. They need to simplify......
 

·
Registered
Joined
·
101 Posts
Yes, it’s called “UPS Mail Innovations “. Apparently the innovative part is how they mishandle your packages and send them out into the hinterlands never to be seen again. Meanwhile , you sit around with your thumb stuck in your posterior waiting for your stuff to show up. A great collaborative effort!!
 

·
President: Team Full Chat
Joined
·
7,979 Posts
Yes, it’s called “UPS Mail Innovations “. Apparently the innovative part is how they mishandle your packages and send them out into the hinterlands never to be seen again. Meanwhile , you sit around with your thumb stuck in your posterior waiting for your stuff to show up. A great collaborative effort!!
😂😂😂😂😂. So very true.
 
61 - 80 of 84 Posts
Top