Honda Motorcycles - FireBlades.org banner
1 - 16 of 16 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
hi folks, first post on here so bear with me. i have a question i hope someone can help me with. i've recently purchased some gilles brake/clutch levers and sort of fitted them. here comes the prob- i cant start bike when in gear with clutch pulled in. if i start it in neutral and pop it in gear its fine i.e it starts and doesn't crawl forward. any ideas would be much apreciated,cheers.
 

·
Registered
Joined
·
7,366 Posts
It doesn't start with the clutch lever pulled in? Is the bike in gear when the clutch is pulled in?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
yup bike is gear. it would start before i changed lever if for example you stalled it and wanted to start it again quickly. not that i've ever done that ....honest.
 

·
Registered
Joined
·
7,366 Posts
Are you sure the kick stand is up?

If the stand is down and you try and start it up in gear the bike will fail, the same as if you were to kick it in gear with the stand down.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
stand is up, if i start it in neutral and put it in gear its fine, just wont start in gear
 

·
Registered
Joined
·
7,366 Posts
Hmm. To be honest I wouldn't have a clue why, has everything been adjusted correctly? Did you touch anything else?

I'm sure someone else will be here to lend a helping hand.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
there wasn't much to do, just conected cable and put pin/nut back on. well thats all i done, instructions didn't say much to be honest.
 

·
Registered
Joined
·
7,366 Posts
Hmm, I doubt its anything to do with the levers... Could try putting the OEM ones on and try it?

I've stalled it before, (its a normal thing to do - even F1 drivers screw up) so its a dangerous thing having to go right down to Neutral to start her back up.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
thats what i thought, dont want to get nudged from behind by someone expecting me to be long gone!!!
 

·
Registered
Joined
·
20,981 Posts
:welcome:to the .Org. On my 07 blade when you pull the clutch lever in(towards you) about half way it makes a 'click' sound this would be your cut off point for the switch, basically if it aint clicking then you may not be activating the switch, make sure the connector is connected securely:thumb:
 

·
Registered
Joined
·
7,366 Posts
:welcome:to the .Org. On my 07 blade when you pull the clutch lever in(towards you) about half way it makes a 'click' sound this would be your cut off point for the switch, basically if it aint clicking then you may not be activating the switch, make sure the connector is connected securely:thumb:
Good suggestion Jazzy, theres also a switch that clicks on the VFR (for some reason I don't notice a click on the 954 or the Hornet :idunno:)
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
cheers for that jazzy. ive just had a look and with lever pulled in all the way the switch doesnt look like its fully out.prob is i cant see any thing/way to alter it:idunno:
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #15 ·
its still under warranty, so im guessing i shouldnt bypass it. plus it says nout in instructions about having to do anything other than just swapping them over. why?
 

·
Registered
Joined
·
20,981 Posts
Take it back to the workshop and kindly ask them for a little advice ? They should be more than happy for one of their 'techies' to have a quick look at it for you, for no cost. Let us know how you get on:thumb:
 
1 - 16 of 16 Posts
Top