Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
Help, anyone have ideas as to what this problem maybe... I just had an STM slipper clutch installed... took it home from the dealer, and it worked beautifully! about 550 miles later, I decided to go canyon riding, and began to feel unfamiliar behavior from my 04 1000RR. Bike pulls nicely from first gear, and all gears for that matter. The problem is when I began to hit the 5500 RPM and it begins to act like it wants to die out on me, and this continues till it passes the 6500-7000 RPM range. Once passed the 7000 RPM range, the bike revs normal, and speed is at a minimum gain. Funny thing is, when I drop to a lower gear or two, the bike is working fine. As the bike is slowing down, going into the high 4000 RPM, and I get back on the gas the bike acts up again?????
anyone have a clue as to what it may be? I have been reading threads about the clutch slipping, but my bike does not creep into any gear, and does not move when cltch is pulled in. I started to see if it is the Throttle Position Sensor, ECU, or maybe just oil being used...Motul 3000V...
any ideas out there???? Thank you
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
I would, but the bike is no longer under warranty, and my dealership is booked solid out here...due to spring and summer season dirt bike prep's.
 

·
Registered
Joined
·
552 Posts
since they just installed the clutch they are responcable for it and the work they did is still under warrenty, thake it back to them and if they tell you they are booked solid ask for the customer service number from honda and see what happens and if they still give you problems call honda and complain, they will take care of you.
 
1 - 4 of 4 Posts
Top