Honda Motorcycles - FireBlades.org banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
:thumbd: hi all i bought a 02 954 4 months ago and im tuning up for summer-new plugs-new fuel pressure reg-new brake fluid-drained an flushed radiator and refilled with engine ice[which also blows! i didnt notice any difference between it and the regular stuff]at least on my 954[minor bitch-oil and filter change k&n filter and mobil one full synth racing 10 w40 moptorcycle oil-now my clutch slipps like a mother between 1st& neutral[litterly the first time i rode it -ran perfect before]basicly im bitching about the hype about theese products -both expensive and both blow!!-i also found that abottle[1 gal of undiluted sierra anti freeze 10.99 @checker] is basicaly the same stuff [engine ice 21 .99 half gallon diluted]-anybody got sugestions on a better oil[how about shell rotella -synthetic or conventional]thanks for putting up with me adios....... miguel:clap:
 

·
Registered
Joined
·
555 Posts
I would usualy agree that other problems could cause the clutch to slip but considering it didnt slip till he did the oil change and now it does as soon as the oil was changed i would look closer at the oil, check to see if the oil contains moly that has been know to cause bike clutches to slip and check to see if it was bike or regular moble one oil.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
yep it was full syn racing 4t -it ran perfect before -half an hour after i rode it it started to slip-i just found a thread on the cbr forum with a guy with the same problem exactly but nobody replied to his thread [by the way "nice bike "its the same as mine.i just checked to see if i over filled -or undder filled but every thing is as it should be-ill see if the clutch needs fiddling with but i doubt it [thanks for all the help all]miguel....
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top