Honda Motorcycles - FireBlades.org banner
1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
So, the story is... Sunday morning I took some time to adjust my carbs as the bike has been running a tad rich. Turn all 4 mixture screws in by 1/4 turn. So from 2 1/2 > 2 1/4. Standard is 2 1/2. The bike started up fine on that day. Come Monday leaving for work, she wont fire up... uhh no... After a quick call to work and having her back apart. Carbs back to how they were, she starts... rides to work fine. 6pm and Im leaving... Try to turn her over, and over and over... Nothing, turned the bike around so it was facing slightly down hill, and wamn she goes. Weird right, the fuel pump is working I know that for sure. I have cleaned the carbs out today and reset them again, given her a fuel tank of fresh fuel as well, but still nothing.

When I try to start her up, it does almost fire, but just no joy. Only thing I can think of currently is that because I was running a tad rich, the ol' sparkies have fouled themselves? I am going to check that next, but anyone have any other ideas? Apologies for the long ass thread! Cheers
 

·
Banned
Joined
·
831 Posts
Do a lot of research, gather posts and old posts regarding your winter starting issues, and by all means, consider the random poster an authority on your plug problem.
Be sure to avoid name brand plugs like NGK, you got to get a Chinese brand from EBay to really save some money. Cross Referencing Chinese Spark Plugs to NGK Hope that helps, always question the credibility of certified techs with 30 years experience, it's better to get the guy that hibernates in the freezing cold 5 months a year. Who knows what background posters have, so you have to find a consensus of scattered information and find a good average I guess on what myths are widely accepted.
 

·
Registered
Joined
·
3,226 Posts
^^^:blahblah::blahblah::blahblah::blahblah::blahblah:
 
1 - 5 of 5 Posts
Top