Honda Motorcycles - FireBlades.org banner

1 - 2 of 2 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
I bought another 954RR Motor, from a wrecked bike that has been sitting for at least 8 months (Most Likely Longer)...
I took the spark plugs out, put a little marvel mystery oil in each
cylinder...
Removed the valve cover and poured the first quart of oil over the valve
train...
Filled the Crankcase with oil...
Used the starter (no Fuel, no electronics) to turn the motor over
Several times...
Then I hooked up the fuel and electronics and tried to start it... Got a
few pops but nothing to speak off...
I removed the plugs and found oil on them... I cleaned them up and put
them back in... Still nothing...
So I pulled the plugs again and cleaned them (Did this a few times)...
Finally I realized they were not the right plugs...
Put Plugs from Good motor in and now I have Fire (Not just spark) Puffs
of FIRE in all 4 exhaust and intake ports (Through Throttle Bodies)...
It was suggested that the Fuel injectors might be gummed up and not
shutting off properly and letting too much fuel in... So I took the
Throttle bodies off my "good" motor and put them on this motor and had
the same results...
I pulled the Throttle bodies off and with nothing but the metal intake
on the motor... Put my hand over one intake... I could feel suction
several times and the a BLAST of air pushing my hand off the intake...
Best I could tell, this was happening in Every Cylinder...

Fuel at the Fuel Rail,
Spark at the Plugs...
And I assume since it came from a Wrecked Bike, it was RUNNING... LoL

Any help would be much appreciated,
Bill
 

·
Banned
Joined
·
4,696 Posts
sounds like you might need to adjust the valves, the intakes might be tight causing the pressure to push back out the intake on the compression stroke
 
1 - 2 of 2 Posts
Top