Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
819 Posts
Discussion Starter #1
...and I don't know who to contact. Sorry, I haven't been on fbo in a while but I use the email address as my main email. It looks like I stopped receiving emails last night. The account can send email to itself but to any other address the outbound emails are very slow to send or don't get there at all. And no emails from any other addresses get in. Can anyone here help me or at least put me in touch with someone who can?
Thanks!
Dave
 

·
Premium Member
Joined
·
239 Posts
How long have you used that email account? I don't recall there being such an email, even going back to the former ownership! My guess is that it's no longer supported...I'm facing the same issue with my ForumFoundry email (former owners) within the next year or so (but it's not my primary email...it's just for forum stuff). I'll try to look into this with the new owners, and see what, if anything, can be done, but if I were you, I'd start setting up a Gmail or Hotmail account.
 

·
Registered
Joined
·
819 Posts
Discussion Starter #3
I've been using it for years and years. It's one of those "institutional" google gmail accounts. I thought it may have been killed last night but it does still send email. Seems weird that it would send but not receive if it's been killed. Please let me know what you find out. I greatly appreciate.
 

·
Premium Member
Joined
·
239 Posts
I'm pretty sure it wasn't supported by FF, either....I've been here for 6 years, and this is the first I've heard of it.
 

·
Registered
Joined
·
819 Posts
Discussion Starter #6
www.fbomail.org. I got it here when it was part of the membership. But that was years ago, check my join date: 2003. I have been receiving emails from only one site, Fatwallet.com. The search alerts I have set up there seem to get through. Weird stuff is going on...
 
1 - 6 of 6 Posts
Top