Honda Motorcycles - FireBlades.org banner

1 - 17 of 17 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hey everyone, my names chris and Im 28 years old. I am new to this site and live in York PA. I have been riding bikes ever since I was 12. I started with a $200 1979 suzuki ts 125 enduro dirtbike which I loved to ride in the backyard. After that was sold I missed riding it so I decieded to sneak rides on my dads 1979 Harley sportster when noone was home. Later on in life my friend got an 80's Honda hurricane which he let me ride sometimes which really got me into sport bikes.

My fiance bought me an 1988 Suzuki Katana 600 in 2006 which I still have and love riding. It needs some minor maintenance work though like tires and carbs cleaned and such and has been sitting for a little over a year. I figured it was time for me to step up and get a faster/newer bike. I am in the process of buying a 1997 Honda CBR900RR black in color. I will be picking it up this coming Saturday and can't wait. Unfortunately I live in PA and there is snow on the ground now :thumbd:. I have a few questions about my new bike with some things that I noticed when I took it on a very short 20 degree test ride. I have a lot of questions so strap on your helmets and enjoy the ride.

First off the bike is clean and was never dropped or wrecked and has a clean title. When I was riding it, I noticed that at slow speeds the handlebars wanted to twist to the left on their own. I almost had to fight to keep them straight. This also occurs when you get on the throttle pretty hard and they want to jerk to the side. When you are cruising, the pulling goes away and the bike rides straight and easy. It only happens at really slow speeds and when hitting the throttle hard.

Something the owner told me and showed me is that the tires are pretty bad and have around 2/32's tread on them. Also the center of the tires seems to be raised more than the side of the tread almost like there is a high spot in the center of both tires. Would bad tires cause an issue like this? Any other ideas what may be causing the pulling? I can't say if it only pulls to the left or not as I just went on a very short ride and i was concentrating on freezing my butt off and not wrecking the guys bike.

Another thing I noticed is the right turn signal doesn't work much. The lever seems to be kinda hard to move and when I pushed the lever to the right and pushed and held it in to cancel the turnsignal (than the front started blinking but the rear never came on. Left turn signal works good though. Any ideas what may cause this problem?

The choke lever does not stay up when you pull it up. You have to physically hold it out or it goes back in. Any ideas how to fix this?

Also I noticed that the clutch doesn't grab until the lever is almost all the way out. Is there a way to adjust it so it releases when the lever is halfway out?

Can anyone recommend me some good tires for this bike that are not too pricey. I don't ride and corner too aggressively but I want something that won't have me sliding all over the place.

Lastly, I noticed in the front there is some kind of black cover above the headlight where a third light would be located however this cover appears to be painted the same color as the bike and has two screws in it. Was the third light an option or did someone remove mine? How hard would it be to install a third light on mine?

Whew. Sorry this post turned into a novel. I look forward to talking with you guys and learning all I can about my new to me bike. I plan on getting a repair manual for it. I am pretty mechanically inclined so if you tell me what to do, I can probably troubleshoot or repair the problem myself. Hopefully there is some members around the york pa area that may be interested in getting together for a ride sometime.

Thanks for any help you can give me.
:thumb:


BTW I tried to ask all this over at the CBR forums but my account is still awaiting activation even after a week of waiting !! Something tells me I will be on here more often than there.
 

·
Registered
Joined
·
3,033 Posts
Hello and welcome to the forum :)

With regard the pulling to the left do you think perhaps this was due to the road camber as its only happening at low speeds it could be the cause or perhaps due to the tyres. The other thing is of course a twisted frame from a crash, also if you have uneven tyre wear this could also indicate this... worth being extra carfull here as you dont want a bike thats bent!

Clutch cable can be adjusted easy either at the lever or at the engine end of the cable there is an adjuster nut so thats easy. Did you give it any beans as could be the clutch is worn in which case it would slip under load.. Indicators could also just be the bulb perhaps but with an old bike its possible the wiring could need looking at but no biggy I guess. And yes there should be a light above the headlights, sounds like hes painted over it. Source a new lense on ebay should do the trick and perhaps he may have taken the bulb out.


Do you have any pics?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3 (Edited)
Hello and welcome to the forum :)

With regard the pulling to the left do you think perhaps this was due to the road camber as its only happening at low speeds it could be the cause or perhaps due to the tyres. The other thing is of course a twisted frame from a crash, also if you have uneven tyre wear this could also indicate this... worth being extra carfull here as you dont want a bike thats bent!

Clutch cable can be adjusted easy either at the lever or at the engine end of the cable there is an adjuster nut so thats easy. Did you give it any beans as could be the clutch is worn in which case it would slip under load.. Indicators could also just be the bulb perhaps but with an old bike its possible the wiring could need looking at but no biggy I guess. And yes there should be a light above the headlights, sounds like hes painted over it. Source a new lense on ebay should do the trick and perhaps he may have taken the bulb out.


Do you have any pics?
Honestly the road was not in the best condition, so it could have just been the road but I did take it into a parking lot and it did the same thing there. I don't see anything obviously wrong with it and the title is clean so I don't think the frame is bent or anything and if the frame was bent you think you would feel the bike pulling to the left all the time. The issue goes away when you get up to speed.

The clutch is good, I did a little burn out on my ride and it grabs good, it just is grabbing to far out at the lever for my liking. He is including a performance clutch with the sale that he was going to put in for better performance but never did.

I will look at that rear bulb and see if it's out. Would one bulb being out keep that entire side from blinking?

I will investigate the painting over the lens thing and see what I turn up. Maybe there is even a bulb under there.

Thanks Lambchops for your help

Here is some photos

 

·
Registered
Joined
·
316 Posts
Welcome. The issue ur having with the bike pulling left can be, as u suggested, a bad tire. Th shocks might need adjusting too. Could b th owner messed around with adjusters an had no clue what they were doing and left them out of whack. It would b unfortunate if it was a bent frame. Th condition of th tires might b that owner was riding with th tires constantly under inflated or th bike has been parked for a while. Replacement tires come down to preference and what fits in ur budget. I have found th Contintental to b th most reasonably priced tho.

It does sound like u have a worn clutch but then again my '06 Suzuki sv650 did th same thing when i had it.

As far as ur indicators r concerned, take th indicator switch assembly apart an clean it. Make sure all ur bulbs r good and then proceed to find th problem if it still persists. When I got my 929 used, th rear indicators didn't work. Turned out to be that both light connector units were charred. Easy replacement fix.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
Welcome. The issue ur having with the bike pulling left can be, as u suggested, a bad tire. Th shocks might need adjusting too. Could b th owner messed around with adjusters an had no clue what they were doing and left them out of whack. It would b unfortunate if it was a bent frame. Th condition of th tires might b that owner was riding with th tires constantly under inflated or th bike has been parked for a while. Replacement tires come down to preference and what fits in ur budget. I have found th Contintental to b th most reasonably priced tho.

It does sound like u have a worn clutch but then again my '06 Suzuki sv650 did th same thing when i had it.

As far as ur indicators r concerned, take th indicator switch assembly apart an clean it. Make sure all ur bulbs r good and then proceed to find th problem if it still persists. When I got my 929 used, th rear indicators didn't work. Turned out to be that both light connector units were charred. Easy replacement fix.
thanks. I know to look at the front and rear tires and make sure they line up good. If they don't it could indicate a bent frame. Anything else I can check without ripping the bike apart when it comes to spotting a bent frame. I am going to look at it and pick it up saturday.
 

·
Registered
Joined
·
7,455 Posts
how much do shops charge to replace the tires on a bike? Do they balance the rims once the tires are on.
I started doing my own because of the cost. I was paying on average $60 for a set. But that may be a little higher than most. I was fond of the good care this shop took. Never a single scratch from them. It was Cycle Gear btw, here in Sacramento. Balancing and new valve stem & cap included.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #8
is the metzler M1 a good tire? I found two on ebay for pretty cheap. I was told it will be harder to get a front tire for the bike because it has a 16 inch rim instead of a 17 and its a 130/70r16
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9
Well I ended up getting it. The bike passed all the checks that you told me to check out. Unfortunately when I took it on a ride today and I let go of the handlebars they started shaking back and forth side to side. In this video I talk about what it's doing and show the tires and other areas of the bike mainly the ones that you wanted me to check out.
 

·
Registered
Joined
·
3,033 Posts
Looks like a nice bike from the video, those tyres though... go and change those right away they are shot. I think that will be your problem as they are very worn in the centres, it must be reluctant to lay down in to a bend then just fall in when you are past the flat spot. I think when you have some new rubber on there it will transform the bike I bet you. :eyebrows:

Plus the forks could be low on oil if its been leaking so get those seals changes and new rubber and It will be fine im sure
 

·
Registered
Joined
·
3,033 Posts
Oh and one more thing be careful when scrubbing in the new rubber, they feel horrid when they are new as feels like they are slipping as you lean the bike. Take it very easy until you have worked your way accross the tyre scrubbing them in
 

·
Registered
Joined
·
38 Posts
Discussion Starter #13
Thanks for the compliments guys. I am hoping tires take care of the issue. Was just strange how when i ieft off the bars and it started shaking the handlebars back and forth. Also wondering why the tires wore like that. When I go to scrub them in I just take it easy on them till the coating is off the tires right?
 

·
Registered
Joined
·
3,033 Posts
I wouldnt worry about the shake as im sure the tyres and fork seals will fix it. As for the tyres everytime you lean the bike over further you will be on a new piece of rubber until of course youve had it over to your limit. Just start off leaning a little and build it up slowly. You can see where the tyres have been over as they will be marked and like you say that shinney new look will be gone
 

·
Registered
Joined
·
38 Posts
Discussion Starter #16
Just wanted to give everyone and update. Just got a new set of sportec m3's on. Bike handles completely different now. Also rides straight when I let off the handlebars. Got the fork seals done too as well. The front brake pads were oil saturated so I replaced them as well. Rides like a whole new bike now. I am about 30 miles on the new set of tires and taking it pretty easy. Thanks for the help and compliments.
 
1 - 17 of 17 Posts
Top