Honda Motorcycles - FireBlades.org banner

1 - 15 of 15 Posts

·
Vendor
Joined
·
2,374 Posts
Discussion Starter #1
Well, it wasn't a bearing, my transmission was all tore up. Gears were ate all to pieces. Even had some big chunks in the bottom of the oilpan. I'll try to get pics tomorrow and post.
 

·
Registered
Joined
·
1,243 Posts
Holly $hit you must have beat the f$%?k out of it :evilaugh:

Good luck fixing it :thumb:
 

·
Registered
Joined
·
14,390 Posts
Bummer dude. :crap:
 

·
Registered
Joined
·
1,500 Posts
OUCH :eek:


Good luck on the fix..
 

·
Registered
Joined
·
1,500 Posts
l'timbré said:
HE STOLE IT FROM STUNTLIFE :idunno:
you're just mad you didn't get to it first :evilaugh:


Edit: and you're exposing both of you :squid: :D
 

·
Vendor
Joined
·
2,374 Posts
Discussion Starter #13
It could've been worse. Much thanks to Lexus rx for all the help!! Once I get the parts, I'm sending the transmission to get undercut :eyebrows: . Maybe have some other surprises done while I have everything off. I'll let you know what my hp goes too when I'm finished. :smilebig: My last dyno was 143.6 with the custom map installed.
 

·
Registered
Joined
·
102 Posts
i just got a new scanner so im posting up my dyno graph everywhere i can. 146 is great for a 954. here is mine with an arata full ti and a pc3. map needs some major work though. a/f is way rich.
 

Attachments

·
Registered
Joined
·
1,243 Posts
929_Nupe said:
you're just mad you didn't get to it first :evilaugh:


Edit: and you're exposing both of you :squid: :D

Actually I almost stole it yesterday night :evilaugh:

I wasn't fast enaugh :clap:

I am trying to become a squid :evilaugh: :D
 
1 - 15 of 15 Posts
Top