Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
hey everyone... i have an 02 954rr. now, it has been taken care of, and has about 15k miles on it. it has been stock until recently... here's where it gets complicated.
recently i had noticed a strange cut out in first gear around 5-6k rpm. i didint think much of it until i put on my power commander, set up with a stock map. now that problem is very present, especially the power loss in general. i have changed the plugs, and checked the chain...
any suggestions?
thanks


konaid
 

·
Registered
Joined
·
7,366 Posts
What do you mean by cut? Is there a drop in BHP?

Maybe it could be the flapper kicking in? Not 100% sure, bladeracer might be able to help...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
it cuts outit seems and there is a hp loss in general. the cut out is really violent at full throddle. not sure what to do... anyway...
 

·
Registered
Joined
·
1,640 Posts
On my RC i had something happen that sounds like what you are discribing. It was my harness. It could also be you battery connections.
 

·
Registered
Joined
·
69 Posts
So the problem was there before the power commander but more pronounced afterwards correct?
The pc map isn't gear dependent so it sounds like there is a problem with the bike that the pc is exaggering. Try putting a zero map in your pc to see if the problem goes back to how it used to be.
Does the problem happen if you take off from a stop in 2nd?
 

·
Registered
Joined
·
10 Posts
Sounds exactly like mine problem before. full throttle choke and loss of power and worse when you install the commander. it was caused by the fuel pump on my bike changed it and the bike flew away with roar. it could be that the fuel filter or something else was clogged in the old one but i had a much newer pump assembly so i just dropped it in and i solved my problem for good. I REALLY thing you should try it - what you write is really bit by bit the same as my bad experience.
regards!
 

·
Registered
Joined
·
559 Posts
I have a power cut out from 5-6k because ive locked my HTEV exhaust valve in place, may wanna check and make sure yours is not stuck in one position.
 
1 - 7 of 7 Posts
Top