Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
Hi! So, I have noticed that both hoses that are plugged underneath the air box (right side of the bike) are loose, and the clips are missing. I tried to lift the tank and connect them, but I couldn't.

I have read that both hoses are from the PAIR system - one of them brings toxic gases from the engine to the airbox to re-burn them, and the other collects fresh air and uses it to burn unspent fuel.

Anyway, I have a trip coming this weekend and there's no time to fix it. Can I ride? Or will I damage something by doing this?

Thanks!
 

·
Super Moderator
Joined
·
32,034 Posts
Hi! So, I have noticed that both hoses that are plugged underneath the air box (right side of the bike) are loose, and the clips are missing. I tried to lift the tank and connect them, but I couldn't.

I have read that both hoses are from the PAIR system - one of them brings toxic gases from the engine to the airbox to re-burn them, and the other collects fresh air and uses it to burn unspent fuel.

Anyway, I have a trip coming this weekend and there's no time to fix it. Can I ride? Or will I damage something by doing this?

Thanks!
One hose is the PAIR and simply passes fresh air from the air box into the exhust ports.
The second hose is the crankcase breather that vents crankcase blowby gases into the airbox.
Yes, you can ride without them connected, but I would connect them when you get a chance to do so.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #4
I was able to connect the hoses, but without the clips. Seems that it is fine. Do you think it will get loose again?
 
1 - 5 of 5 Posts
Top