Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
the PGM-FI indicator and red light have come on on my rr1, says take to dealer just wondered if anybody could clue me in a bit cheers
thanks for the replies but the lights have gone off again going to have to wait until it happens again/ check sensors etc cheers
 

·
Registered
Joined
·
48 Posts
Put the bike on its side stand with the engine running (I presume it is still running). There will be a sequence of long and short flashes on the red light. The long flashes are the first number in the fault code, the short flashes are the second number (i.e. 3 long slow flashes, 5 short fast flashes = code 35, dodgy HTEV servo).

Pull the code and check a Haynes manual for the diagnosis or post back here and someone will tell you what the fault is. If you don't have a Haynes manual and you are even remotely mechanically minded and own some tools you should probably just buy one. It makes life easier and saves you a load of costs when stuff like this happens.

Si
 

·
Registered
Joined
·
1,582 Posts
i don't think you have to have the bike started. just turn the key to start position and look for the flashes.

post the flashes here and someone here can check their book for you.
 

·
Registered
Joined
·
5 Posts
I just had the exact same problem with my motorcycle, I took mine to the shop, but my problem was a sensor, once they replaced the sensor, they said they re-set the f1 light..not sure if this helps
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
thanks for the replies but the lights have gone off again going to have to wait until it happens again/ check sensors etc cheers
 

·
Registered
Joined
·
559 Posts
That happened to me with my error code. Came on and went off 3 times. By the time It stayed on my servo gear box was destroyed. Check anything that you think it could be, better to check now and find a problem before it magnifies. Especially in the servo gear box, those gears get destroyed pretty easily.
 

·
Registered
Joined
·
48 Posts
I think the code may also still be stored in the memory so you can still read it by putting the bike on the side stand with ignition on to find out what the problem was/is.
 

·
Registered
Joined
·
2 Posts
I really headache with this problem when this code 35 come out with my blade 954'03 a few months ago until now. I already change a new servo valve but the light still come out when I ride with 3000rpm above. It's will off until I switch off the engine. Any idea guys ?? Others could anybody know how to reset the digital odometer back to 0, which my blade already reach 99,999km. It's difficult to me to check the millage for change a new engine oil every 5,000km. Actually I'm using my blade to traveling to my office everyday for 5 days a week. Hope anybody could help me! TQ.
 

·
Registered
Joined
·
48 Posts
Try checking the adjustment and movement of the cables, exhaust valve and airbox flapper. Check thet the valve is moving smoothly and easily when you turn it by hand. It's definitely got to be something like that.

There is no way to reset the odometer as far as I know. It would be highly illegal in most countries if you were able set your bike's recorded mileage to zero whenever you liked. However, I'm surprised it doesn't just go back to zero by itself like an old fashioned odometer.
 

·
Registered
Joined
·
2 Posts
Try checking the adjustment and movement of the cables, exhaust valve and airbox flapper. Check thet the valve is moving smoothly and easily when you turn it by hand. It's definitely got to be something like that.

There is no way to reset the odometer as far as I know. It would be highly illegal in most countries if you were able set your bike's recorded mileage to zero whenever you liked. However, I'm surprised it doesn't just go back to zero by itself like an old fashioned odometer.
hye guy.. yes the digital is not back automatically like old analogue type.. i'm still having a problem with the odometer which is the 99999 still freeze on that number.. any idea how to reset to 0
 

·
Super Moderator
Joined
·
32,034 Posts
I have a f1 fault light flashing 3 and 4 any one know what this could mean?
Yep, very common.
The HTEV is jammed up and/or the servo motor gears are stripped.
 
1 - 12 of 12 Posts
Top