Honda Motorcycles - FireBlades.org banner

1 - 8 of 8 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Hey Guys!

So... As i have posted in the past I am working on a 1997 CBR900... When I got it the bike was in buckets. It took me about 3 hours to get the bike together and the wire harness run, connected and tucked out of the way. I tried to start the bike and nothing happened. I determined that there was an issue in the Ignition Control Module and to test if the unit was any good I plugged it in to my 98 CBR900 and the bike fired right up. Here is where I started my first problem..

BIG MISTAKE!!!!!

When I put the 98 module back in the bike it didnt start. So I started freaking out and came directly to here when I had exhausted my knowledge...

I started to search on here and I found a bunch of threads. I read every one that I could find and I do not see the way to fix this.

One thread said to take a 9V battery, clip the pink wire that goes in to the ICM and route the positive side of the 9v battery in to the ICM and put the ground wire to the frame (any good chassis ground) Then plug in the 98 ICM, hook up the 9V and it should start....

NO DICE

I also found threads that said I needed a "Zener Diode" I found the method to hook this up once but now I cant find it ANYWHERE!!!!


What I am asking is for someone to help me do that 9V trick and provide me the link or the write up for how to install the ZENER DIODE

Thank You guys so much

I have searched :

"Pink Wire"
"Pink Wire Fix"
"Pink Wire Diode"
"Pink Wire Trouble"
"Zener Diode"
"Zener Diode Install"
"Impress your friends" (I remember there being a thread somewhere that said if you want to impress your friends you should hook up a 9V battery..... but I cant find that either!!!

I am frustrated and need some assistance

Cheers!
Tupp
 

·
Registered
Joined
·
72 Posts
Discussion Starter #2
C'mon fellas... 108 views and not a single reply??

I tried to search and didn't find what I needed...

Help Me Please!!
 

·
Super Moderator
Joined
·
32,034 Posts
C'mon fellas... 108 views and not a single reply??

I tried to search and didn't find what I needed...

Help Me Please!!

I wish I were sufficiently adept with electrics to be able solve such a problem, but I don't even have any wild guesses on this one :)
Hopefully one of the gurus sees this thread and has some ideas.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #5
its kinda along that line but my bike is not fuel injected. The 1998 uses carbs and gravity feed to them from the tank.. no fuel pump like that writeup suggests.

Tupp
 

·
Super Moderator
Joined
·
32,034 Posts
duh. I didnt even read it thoroughly. I have the same bike u have except its a 99. I should haave known
No foul.
Trying to assist somebody is never a bad thing :)
 

·
Registered
Joined
·
72 Posts
Discussion Starter #8
^^ Agreed. I appreciate the help but I still am looking for some knowledge to fix the 98

Thanks
Tupp
 
1 - 8 of 8 Posts
Top