Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I don't know if im just being paranoid or what.. But seems like I hear a clicking noise when I start the bike... Keep in mind this is a cold start.. Has been turned on for at least 10 hours.. Does the bike sound heathly to you all or am I just being paranoid thinking its the cam chain tensioner...



http://www.youtube.com/watch?v=YoEHezPJsYY
 

·
Super Moderator
Joined
·
14,687 Posts
I really could'nt hear a clicking noise, but I've owned three 954's and they all have had a clicking noise on cold start up. I had one checked at my local Honda shop under warranty and and they found nothing. A mate had his cam chain and tensioner replaced under warranty for the same noise on his 945 and the noise was still there so I think it's just a 954 thing if it's the same as most 954's.
 

·
Registered
Joined
·
1,787 Posts
Bike soundsw TERRIBLE. Sell it immediately or it will die on you and be worth SFA.

I'll give you 1200 for it cuz it looks like the fairings are OK.

:rotfl:
 

·
Registered
Joined
·
55 Posts
did the noise go away at about 25 seconds into the video, thought I heard some pretty loud ****, try jamming some brillo pads into the muffler and quiet it down for another video, the exhaust is too damn loud
 

·
Registered
Joined
·
707 Posts
my cbr1's valves tick very slightly on cold start up from the cam and rockers being shy of oil from sitting there draining down.cant really tell from the video, but thats what i would say..does it go away after about 10 secs?
 

·
Registered
Joined
·
109 Posts
That sound is normal, my 929 does the same thing... The 954 walls are made a little thinner than the 929 engine, which may be the reason it sounds a little louder than mine.
 
1 - 12 of 12 Posts
Top