Honda Motorcycles - FireBlades.org banner

281 - 293 of 293 Posts

·
Registered
Joined
·
323 Posts
Discussion Starter #285
Bill, I really liked the yellow and black, but i am ready for a change. I think i will have some vinyl graphics to cover teh yellow and have some new Honda winged stickers for the tank. or just put a tank grip so when my girlfriend is on the back i don't slide forward.
 

·
Registered
Joined
·
323 Posts
Discussion Starter #287
Hi Jamie , is the yellow on the tank paint or decal ?, if decal has it been lacquered over
Yes, Decal, and yes, clear coated over. I was going to try and do a vinyl graphic to go over it and cover the yellow. maybe do a gold colored Honda graphic to match the shorty levers, make the bike a black and gold color, just ideas.
 

·
Registered
Joined
·
2,064 Posts
Yes, Decal, and yes, clear coated over. I was going to try and do a vinyl graphic to go over it and cover the yellow. maybe do a gold colored Honda graphic to match the shorty levers, make the bike a black and gold color, just ideas.
Hi Jamie, was going to suggest the hair dryer to get it off but dont know if the decal was put on lacquered tank and then lacquered over again, what do you think
 

·
Registered
Joined
·
323 Posts
Discussion Starter #289
Hey Bill, Quick question. I have noticed in the last few days that my headlights come on when i turn the key and do not come on after the motor turns over. takes 2 minutes to kick back on at times, and today it took 20 minutes or so to kick back on. i don believe its a short, i feel its more of a left side controls issue. turn signals don't seem to come on when i try to use them, turn signal running lights shut off when i engage one side or the other. once the signal actually functions, i push in the switch to stop it and then go to the opposite signal and nothing happens, push the switch again to shut off the signals and the running signals turn off completely and take time to come back up and slowly. my thoughts are to replace the controls, clean them with electrical cleaner and see if that works. thinking of replacing both controls.

Any thoughts Bill?
 

·
Registered
Joined
·
2,064 Posts
Hi Jamie, have you got any resistors in the lighting or are you stock ,poor wiring is another , could be the initial problem of the overload weakened the wires , but take a look at any resistors first:smile
Edit; just another thought Jamie, what power does the battery kick out when the lights fail?
 

·
President: Team Full Chat
Joined
·
7,341 Posts
I’ll add to this, when you push the starter button, it should kill the headlights to allow max power to the starter. Once released, the lights turn back on. Seen many starter buttons get buggered up inside the pod. See if you wiggle the button once started and see if they come back on any quicker. If so, the right switch pod may have a broken spring, and/or just need a contact leaning.

As for the signals, could be the same over there as well; a bad contact.
 

·
Registered
Joined
·
323 Posts
Discussion Starter #292
I’ll add to this, when you push the starter button, it should kill the headlights to allow max power to the starter. Once released, the lights turn back on. Seen many starter buttons get buggered up inside the pod. See if you wiggle the button once started and see if they come back on any quicker. If so, the right switch pod may have a broken spring, and/or just need a contact leaning.

As for the signals, could be the same over there as well; a bad contact.
Ian,

That sounds about right. lights shut off bike starts. i will see if i can clean it out as well this weekend!!! Bill, I do not have any resistors in the turn signals, I upgraded my headlamps to LED ones.
 
281 - 293 of 293 Posts
Top