Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have a PC III r on my 02 954. I'ts been on there for years with no problems whatsoever. This year i get the bike all put together and it won't start. Turns over very slow and fires for a second then dies (sounds like the timing is way advanced) I disconnect the ignition side of the power commander and hook it up the factory way and it starts and runs fine. I checked continuity from the plugs back to the module and verified there were no breaks or pinch marks in the harness. I tried writing a new map with the low end retarded still the same problem. Any ideas would be greatly appreciated.
 

·
Registered
Joined
·
87 Posts
Unless you have modified your engine ie (displacement) you do not need the crank sensor hooked up to the PCIIIR, leave the main (big harness) plugged in and you'll have your air fuel pc. Leave the factory crank sensor hooked up, tape up each end of the crank sensor connectors coming from the pc. DO NOT PLUG THEM INTO EACH other and you will have a regular power commander. I had a similar issue with my pc, and dynojet explained that the crank sensor on the bike needs to be dead on in order for the ignition module to work. If you have seriously modified your engine and need to adujust your ignition table, a new crank senor on your bike would likely correct the issue.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
I haven't bored it yet (thats next years project) but i have had a bunch of head work done and new cams. I also run nitrous so i would like to be able to retard the ignition.
 

·
Registered
Joined
·
87 Posts
That sounds awesome!! Post some pics pls!!

I think i would replace the crank sensor then, that should sort it for you.
 
1 - 4 of 4 Posts
Top