Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Have a problem I wanted to run by all of you. I just got an 03 954rr with about 7000 miles. It is very clean and runs great. I think I may have come across a problem but not sure. I took it out for the first time and rode for about 40 min. with no problem. I then picked up a passenger and rode for about 5-10 min. with no problem. Then I was moving along about 25-35 mph in 4th or 5th gear and I hit the throttle, It started to speed up and then it slipped for just an instant, barely noticeable, I then was able to make it happen a couple more times and figured that the clutch is wearing out. After that I rode with my passenger fora bout 40 min. with absolutely no slip at all, and I was trying to make it happen every now and then. The bike sat for a couple hours and then we rode about 40 min. back home, again with no problem even though I was trying to make it happen. I was just wondering if anybody thinks that this is actually a problem and if it is, whether its the clutch or a gear problem and what kind of cost Id be looking at for repair.
Thanks for the advice
 

·
Registered
Joined
·
14 Posts
Have a problem I wanted to run by all of you. I just got an 03 954rr with about 7000 miles. It is very clean and runs great. I think I may have come across a problem but not sure. I took it out for the first time and rode for about 40 min. with no problem. I then picked up a passenger and rode for about 5-10 min. with no problem. Then I was moving along about 25-35 mph in 4th or 5th gear and I hit the throttle, It started to speed up and then it slipped for just an instant, barely noticeable, I then was able to make it happen a couple more times and figured that the clutch is wearing out. After that I rode with my passenger fora bout 40 min. with absolutely no slip at all, and I was trying to make it happen every now and then. The bike sat for a couple hours and then we rode about 40 min. back home, again with no problem even though I was trying to make it happen. I was just wondering if anybody thinks that this is actually a problem and if it is, whether its the clutch or a gear problem and what kind of cost Id be looking at for repair.
Thanks for the advice
I know what your saying. On my '03 it has a "dead" spot at about 2000 rpm that could be thought as slipping. I'm told that a PC3 will fix this but I dont feel the bike should be operated in that range very often anyway.
ITS A 954!!!ENJOY!!!!!!!!
 
1 - 4 of 4 Posts
Top