Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
My buddy bought a sick 2008 R1. Tons of aftermarket parts, powder coated everything black to match. graves exhaust, powercommander etc..

enough of the intro, heres the problem. I rode it tonight and noticed it lacked a ton of acceleration. Im not sure about the other gears, but I was cruising in 2nd gear around 40mph and slapped the throttle. the bike took a second atleast to react to the throttle twist before it slowly accelerated.

could this be anything but the powercommander/map? :idunno:
the guy he bought it off of said it had a downloaded map online from PC website.

wtf? somebody help me unleash this R1 :evilaugh:
 

·
Super Moderator
Joined
·
32,034 Posts
My buddy bought a sick 2008 R1. Tons of aftermarket parts, powder coated everything black to match. graves exhaust, powercommander etc..

enough of the intro, heres the problem. I rode it tonight and noticed it lacked a ton of acceleration. Im not sure about the other gears, but I was cruising in 2nd gear around 40mph and slapped the throttle. the bike took a second atleast to react to the throttle twist before it slowly accelerated.

could this be anything but the powercommander/map? :idunno:
the guy he bought it off of said it had a downloaded map online from PC website.

wtf? somebody help me unleash this R1 :evilaugh:
I would guess it's a combination of the exhaust system and Power Commander. Custom mapping should improve it.
It does sound similar to that Youtube clip though so I'd definately be investigating the ECU.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
yeah man thats exactly it. i was gonnah blame the PC but after hearing about this glitch, it seems to be exactly the problem.

i dont understand how the R1 made it to the production line without catching that issue.
 
1 - 5 of 5 Posts
Top