Honda Motorcycles - FireBlades.org banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1 (Edited)
hello all
on my '96 which otherwise works just fine, I noticed that if high going at speeds above (around)130 kph, if I let go off the throttle for a short while (for instance when reaching other vehicules in front of me), and then roll it back to get some acceleration (for instance after having set a new trajectory avoiding said vehicles and resuming acceleration) , it has a small delay, as if the engine wasn't getting the right mixture.I does that for a short instant and then regains its normal acceleration, just like a short cough.
It happens on the highway, when the general speed is kept above 100 kph and more.I haven't noticed that on slower roads with more difference between max and min speeds.
What could be the most probable cause?
I don't know in what shape the air filters are, but if they were dirty or if it was a bigger problem, wouldn't the delay in throttle happen at all revs?

thank you !
 

·
President: Team Full Chat
Joined
·
8,117 Posts
I can't remember, but I know you posted a picture of your RR, all red, correct?

What exhaust pipe and air filter are you running?

If you have some sort of aftermarket exhaust and air cleaner with no jet kit, that ma be the issue.

These bikes can be sensative with fueling when you start changing things around. Let us know, as well as jet sizes/needle position when you get the time.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
indeed, it's the red bike and it has a custom pipe.
the whole exhaust line is custom, the cartridge is a devil. hold on I'll find the info for the carbs ...brb
 

·
Registered
Joined
·
1 Posts
I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
 

·
Premium Member
Joined
·
2,615 Posts
I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
what colour are the plugs after a goodish run, and at what throttle position does this happen, have you got clips on the needle for adjustment, Stock size for jets is 120
http://www.fireblades.org/forums/honda-fireblade/82694-what-size-main-jets-900rr.html
 

Attachments

·
President: Team Full Chat
Joined
·
8,117 Posts
I'm having the same problem with my 99. It coughs at 5k RPM in the upper three gears. I've tried a multitude of things to try and correct this, but it still persists. I have a full Akropovic exhaust with 122s for the jets. I replaced the plugs and threw on a new OEM air filter because I've read these bikes don't like the K&N's. I rejetted with 118s but that was too rich. Also tested the TPS with a multimeter and it was fine. The fuel filter is clean and there isn't any junk in the lines. I ordered a new ECU and am hoping that will fix the problem once it comes in. I'll let you know if that fixes mine and am open to any suggestions others may have.
Hi, as a suggestion, I would repost this (copy and paste) into your own thread, no disrespect, but this is a thread created by Jim16 for a specific problem he is having.

I just don't want to see this thread getting clogged up with answers to both questions.

I'll be happy to offer suggestions to your thread when I see it. :thumb:
 
1 - 8 of 8 Posts
Top