Honda Motorcycles - FireBlades.org banner
1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Is the headlight relay the same as the fuel pump relay? I am missing my headlight relay completly and need to replace it. but the Honda house in st.cloud are just a bunch of idiots and cant even look the part up with out having the old one in hand. And anyone know where i should get it?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
Thanks for the info I just assumed they were the same and stole the fuel relay and tried it on the head light and it worked the took the number right of that relay and punched it in on eBay and found them for 7.50 so I bought a couple of them. Honda wanted 40. They are the same brand name and all.
 

·
Registered
Joined
·
469 Posts
I hate when a Honda dealer can't even get that info for you.

I was at the local Honda dealer trying to order a cooling hose leaking at the upper hose for the left radiator. He looked at the parts diagram with me and ordered the part. It came in totally wrong, different hose and was the right lower radiator hose. He told me that it was special order and I would be charged a restock fee, but then wanted to help me get the correct part and as he was walking to the computer, he asked " How many radiators does your RC51 have?" Somehow I think he messed up the order.....

He also said he had never even seen one of these bikes and had no idea tha Honda had made the RC51....but right behind his counter were he was standing was a 5 foot square poster of Duhamel leaned over racing the damn bike!!! I pointed at that poster and said "it is that one." and left before the stupidity tried to spread.
 

·
Registered
Joined
·
656 Posts
Imagine what the hose would cost if the parts guy actually knew what he was talking about!
Ask me if I want to be in a warehouse looking shop with neon lights and plastic smells for the rest of my days for $12//hr and a joke for insurance.
I'd rather make half and see the sun when I decide to wake up and think about earning some gas money!

There are plenty of sites with microfische for every model that you can get the part number off, then give it to him with the description and let him copy it into the computer. So if he then gives you the wrong part with the wrong part number he can stick it up his manager's butt!
 

·
Registered
Joined
·
656 Posts
Even if you don't see it broken wires can be cracked and touching a ground somewhere sorting out your electric system and running down your battery. If your headlights are out still it may be a headlight wire and you may have blown a fuse or relay or just the battery is so low it can't turn them on. There is a hot wire running to the lights I believe and the relay makes a ground for it, I think! Pull the plugs off the headlights (easy) then put a voltmeter on and check voltage on the plug with ignition on. Then check battery. If battery is low charge it well (1-2 amp for 3-4hr with maybe 4-5 15' breaks). If you are reading 12.6v+ at the end of a 15' break it is good enough.
If your headlight voltage is lower (more than 0.5v) than the battery you have a small short. If it is 1.5+ V less you have a bigger short.
Start the bike if the battery is charged and keep volt meter plugged. If it goes to 13.5-14.5V it is charging well. If it is dropping down while you move the steering lock to lock you have a cracked wire somewhere. Wires, even though they go through fuses some of them will get hot and melt shorting more of them out. If you see irregular voltage jumping up and down you have major problems and you can ruin several things by such behavior. From stator, to ECU, to rectifier/regulator, ...
By watching the Vmeter while moving suspect wires you may pinpoint the source of problem. Separate them and look for the one that might be cracked and fix it.
RCs are notorious for also grinding out wires touching the frame through vibration/chafe and have caused people to replace whole harnesses.

By the way this came as a private message. Feel free to copy my response and post it on the forum, or maybe I'll hide your identity and post this myself.

Some RC51 forum member who sent this as private message said:
I have an SP2 RC51 and I took it out the other day, it started fine, drove fine, and stopped at the store. After about 10 mins of it sitting, went back out to leave. Turn the key, dash comes online, fuel pump primes, press the ign switch and nothing.

I was able to push start it and it ran fine once started, but when I turned it off, it would not restart (same symptoms as above). Also when I did get it started from the push start, the headlights would not come on low or high beam, but they were on right before the no start issue.

side note, after I did the carbon intake, the wire harness would sometimes get pinched by the lower triple clamp at the left side (when riding) fork leg. I don't see a broken wire or unplugged connector.

thanks in advance with any advice.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top