Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
so my bike blew up about 2 mnths ago after getting beat for $850 on a motor and seeing a whole bunch of crap i found a motor is looked pristene only 15000 miles the motor turned over nice by hand i took the pan off no metal in the like the 20 other motors i looked at the guy gave me a warranty until the end of 2009 he said it ran and he was local and said hed give me my money back and we got that notorized the motor is a 02 my bike is a 03 i put new plugs and my coil packs on the new motor i know im getting spark but after cranking the motor the plugs were dry im used to working on dirtbikes but new to this the motor came with throttle bodies and the fuel pump works cause i hear it should i put the throttle bodies that i had on my old motor on this new motor or is there any sensors or something i should try first im lost the bike turns over strong but the plugs were dry when i took them out is there any other way to see if im getting fuel
 

·
Super Moderator
Joined
·
32,034 Posts
so my bike blew up about 2 mnths ago after getting beat for $850 on a motor and seeing a whole bunch of crap i found a motor is looked pristene only 15000 miles the motor turned over nice by hand i took the pan off no metal in the like the 20 other motors i looked at the guy gave me a warranty until the end of 2009 he said it ran and he was local and said hed give me my money back and we got that notorized the motor is a 02 my bike is a 03 i put new plugs and my coil packs on the new motor i know im getting spark but after cranking the motor the plugs were dry im used to working on dirtbikes but new to this the motor came with throttle bodies and the fuel pump works cause i hear it should i put the throttle bodies that i had on my old motor on this new motor or is there any sensors or something i should try first im lost the bike turns over strong but the plugs were dry when i took them out is there any other way to see if im getting fuel
Are you getting power at the injector connectors?
If there were a problem with any of the sensors or injectors it should throw error codes.
I'd try your other throttle bodies as that's a pretty easy swap and would rule out those as the problem.
 

·
Registered
Joined
·
129 Posts
Discussion Starter #3
thats what im just gonna do cause i know they worked would the codes just come up on the screen because there is nothing
 
1 - 4 of 4 Posts
Top