Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
OK ive been battling this for a few weeks now with no luck. And maybe im just anal but its buggin me to death. Its runs out fine in everygear, with no hesitation or hiccups. I know that when leaving a redlight though it will be "jumpy" at slow speeds at small throttle opennings.

For the last few weeks ive noticed that my idle has gotten eratic. This has come on gradual, not just happened. Like it will idle smooooootttthhhh for a sec or two the alittle sputter, then back to smoooooottth then sputter. Its not a miss, im sure. Ive replaced the plugs, fuel filter, and cleaned the airfilter. I also synced the carbs. none of this really helped!! when the engines warm and idleing, if you grab the throttle and rev it, sometimes it will have alittle hesitation before it revs up. But sometimes you do this and it will rev right away. Also it has after fire "popping" when I close the throttle in gear decelerating. Its not loud but does pop, and I dont ever remebering it doing it before. Ive had alot of different advise on what it maybe. SO, some have said vaccum leak, valve adjustment, someone said something about a secondary air sylanoid? someone said that the pilot screws needed adjusted?

Anyone have any suggestons, helpful tips. Anyone else have this problem before???

thanks for the help!!!!!!!!!!!!

Sorry, mods can you move this to the 600 section??
 

·
Registered
Joined
·
95 Posts
Has the weather changed a lot recently where you live? It really sounds like an idle mixture issue, have you tried adjusting the pilot screws? I've been doing some serious jetting on my F2 to compensate for cutting my D&D muffler by about 8", and it seems I need to re-adjust the pilot screws each time I change jets, and they make a pretty noticeable difference in off idle response, like easing off from a stop at very low throttle input. :cool:
 
1 - 3 of 3 Posts
Top