Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Started up the RRX this morning no. no problems ticked over fine took a ride down to the local Tescos filled her up, not long after she started stuttering and ticking over erratically. might be a coincidence has anyone else had this happen.
CHEERS
 

·
President: Team Full Chat
Joined
·
8,168 Posts
What was the condition of the bike prior to this? Sat for a while? New to you? Modifications?

Right off the bat I would say check your charging system. But I would also make sure the carbs are clean, the plugs are new, and the jetting is correct.

And when I say "carbs are clean" I mean ALL passageways are free and clear. I'm chasing random plug fouling on my recently resurrected RRX track bike. Found all sorts of debris in the float bowls.



The bowls were clean:



But this is what came out of them, lots of black spec:






Make sure you remove all the jets, and the one that doesn't come out affects idle, and is minutely small and gets clogged very easily:

 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks Ian
Bike had sat for a good few Months, I then decided to get it MOTd so went to start it up but battery was completely flat, swapped the battery temporarily from my ZRX and away it went ticked over and rode it with no problems down to be tested Passed with no problems ( Its only done 8500Mls. 17yrs Old ) rode it back up put in the garage popped down to my local Honda dealer and bought a new battery oil and oil filter, done the oil change. ( again it started and ticked over fine ) left it for a couple of weeks and then decided to go for a run up to St Andrews with a couple of m8s that's when the first post started. Never had a problem in the past with it sitting for so long.
 
1 - 4 of 4 Posts
Top