Honda Motorcycles - FireBlades.org banner

101 - 115 of 115 Posts

·
Premium Member
Joined
·
2,567 Posts
Yeh know what you mean, you'd think they would have got it higher on the scale readings , have you had a conversation with them, talking about the guy's who did the calibration?
 

·
Registered
Joined
·
833 Posts
PM me your email address and I will send you the custom map from my old 954. This site will not allow me to attach the file on this post. I had a full Hindle exhaust, BMC race filter and only used 87 octane no ethanol gas. My map file is way different from your pics above.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #104
By synchronized do you mean when the throttle is turned to full lock the pc sees 100%? If so yes.

Im thinking of using the upper half of a PC map from the dynojet site that has a full exhaust, aftermarket air filter and HTEV removed and seeing how it goes. There is nothing specific for a full LeoVince exhaust but other full exhaust options exist. Many of them are for european models but from researching online there are only styling differences from US to Euro. My bike is not a california model so no 02 sensors. What say you?
 

·
Registered
Joined
·
60 Posts
I expect the maps would be very similar between one full exhaust and another. It would rule out the map being an issue.
Can the cam pulse cam be put on backwards? I cant recall if it physically can be installed backwards myself but you should be able to see it if you pop the cam pulse proximity sensor out.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #106
Im going to try the map backdoc sent me and see how it goes. Iirc the harness only allows one orientation of the cam sensor both at the plug and also into the cylinder head.
 

·
Registered
Joined
·
60 Posts
I meant the cam flag that is screwed onto the exhaust cam. It has three flags on it. Two on one side and one on the other.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #109
I understand what you mean. I never dug that far.

The update is that the map was a very large improvement. The full 0's after 8k ish was a huge red flag to me but im more used to tuning Bosch ecu's in cars. Turned out that was largely the problem. It revs all the way to 10k+ without any real issue. Are my expectations wrong to want to go all the way to 11.5k before shifting on hard pulls?

A special thanks to backdoc and MrPickwick as your help was the difference between me selling it or keeping it. Giving up is not in my nature but its been years at this point. Thank you.

Goes without saying the rest of you also helped tremendously even just giving the extra push to check and recheck.

Ill keep updating.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #110
Ok so still in the same spot. It definitely runs better. I fully tightened my header bolts and used thread sealer as well to try to stop them from backing out. Also installed new rearsets (having an issue with the back brake setup and it being a strange angle) but ill start another thread.

The other thing that's always bothered and i have a feeling is somewhat related is that it still to this moment stutters at 3kish when the engine temp is below 170. Most of you with 954s can pretty much just get on and ride after starting the bike correct? I know to take it easy etc but its really annoying leaving peoples houses and work.and having to sit there and wait for it to warm up.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #113
Short answer is yes. When its cold out it idles at 3k. What would that have to do with the rideability of it when cold though. I may be missing something.
 

·
Premium Member
Joined
·
2,567 Posts
The wax unit might not be working at optimum if the thermostat is stuck open, the engine is trying to warm all the coolant at one go instead of the smaller amount fed to the wax unit, especially at idle, would be an idea to check the operation of the thermostat
 
101 - 115 of 115 Posts
Top