Honda Motorcycles - FireBlades.org banner

1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
Whilest running my bike I noticed smoke coming from the r/r connections to main harness along with a idle voltage of 14.5v. So instead of undercharging I'm getting and overcharge along with plastic melting heat. phase continuity test passed. Sounds like bad r/r. Agree? I forgot to do a phase to ground test. Will do when I get home
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
So I looked at the flow chart and everything looks good I guess. I guess 14.9 it the high end of normal. But about the smoking 3p connector? I put some dielectric grease on it and it seemed to stop for awhile but then happened again. I'm leaning towards bad rr despite the flow chart and manual. are there specs I can use to test the rr? The manual seems to be lacking or I'm just dumb.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #7
So today the phases ohmed out at .2 @ 75 degrees ambient. Battery was charging @ ~13.7 at idle with hibeams and charging @ ~ 14.2 at 5k with hi beams. But also no smoking connector. May be an intermittent failure.
 

·
Registered
Joined
·
198 Posts
you are correct about the manual, to sum up the manual, if all of the charging tests to different components check out and you still have issues the RR is f'd.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
Word, do you know where I can get a barney style wiring diagram for the 09 r1 rr? I see the plug for the the phases but what about the other plug? It has two connectors and our harness has 4 connectors. I've searched but haven't seen any actual pics
 
1 - 10 of 10 Posts
Top