Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
I have a 2005 cbr 1000 and its been randomly giving me small troubles. I go out to start it and it starts fine, I ride for about an hour and its fine. I come back after 8 hours after work and it feels like a low battery but started, and I rode it home. I go out the next day to start it and it starts up no problem. I rode for another hour to biketoberfest and i stalled it in traffic and it wouldn't restart, I had to jump start it, and it stays running. I jump started it after, rode it home, got home turned it off and attempted to restart it and it started no problems. What could the issue be?

Kicker: My normal beam HID headlight died during the dead battery incident in daytona, I rode home with my high beam on only. Is it most likely my low beam HID/ballast draining my battery as I ride?
 

·
Registered
Joined
·
27 Posts
I too am kinda having the same problem. When i let off the gas coming to a light my bike died 3 times. I also noticed after coming down hard off a wheelie (usually the same time i pull in the clutch) the my bike will die.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
Yours sounds like a connection problem, check your battery terminals. Im getting a voltmeter today to check my battery while running, I think it had to do with my headlight.
 

·
Registered
Joined
·
119 Posts
While not a solution or really any help whatsoever on finding the cause of your problem....

Had regrec/battery/stator problems recently so gone and bought one of those small voltmeter panels to plug in to a switched live to monitor my battery.
Will epoxy the back to waterproof the unit and afix just above my clocks so i can see whether it's charging/healthy at all times :)

May come in handy?

0.56" dc V 3.2 -30V Digital LED RED Volt meter panel 24v 12v car Motorcycle | eBay

IMAGE CLICKY
 

·
Registered
Joined
·
109 Posts
Discussion Starter #6
I checked my battery with the bike running and it stays around 12, goes down and up at idle, and with throttle it spikes up over 12.00-12.40. What should I try next? Can my HID be draining my battery more then what my stator can charge?
 

·
Registered
Joined
·
3,539 Posts
i thought hid's used less energy than the standard h7 set-up? i guess you could pull the fuse on the hid system n remeasure n see if that changed it.
 

·
Registered
Joined
·
3,539 Posts
While not a solution or really any help whatsoever on finding the cause of your problem....

Had regrec/battery/stator problems recently so gone and bought one of those small voltmeter panels to plug in to a switched live to monitor my battery.
Will epoxy the back to waterproof the unit and afix just above my clocks so i can see whether it's charging/healthy at all times :)

May come in handy?

0.56" dc V 3.2 -30V Digital LED RED Volt meter panel 24v 12v car Motorcycle | eBay



IMAGE CLICKY
thanks for the link, i think i might pick up on of those muhselphf
 
1 - 9 of 9 Posts
Top