Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hello,
Usually the first crank of the day the bike would start up but would stall down and shut off in about 1-2 seconds. As a matter of fact it does this the first two starts. Then usually on the 3rd start with a tiny bit throttle it'll hold the idle. The bike has 6500 miles, kn, two bros slip on and a pcIII. Just wondering if this is a common thing for twins or do I need to replace something like my spark plugs and so fourth. Also, I've been using 91 octane, is it safe to go 89? I usually dont ride hard mainly just commuting. Also If I do need new plugs, is ifr9h11 NGK the correct model? Thanks!!!
 

·
Registered
Joined
·
2,041 Posts
Hello,
Usually the first crank of the day the bike would start up but would stall down and shut off in about 1-2 seconds. As a matter of fact it does this the first two starts. Then usually on the 3rd start with a tiny bit throttle it'll hold the idle. The bike has 6500 miles, kn, two bros slip on and a pcIII. Just wondering if this is a common thing for twins or do I need to replace something like my spark plugs and so fourth. Also, I've been using 91 octane, is it safe to go 89? I usually dont ride hard mainly just commuting. Also If I do need new plugs, is ifr9h11 NGK the correct model? Thanks!!!
Have you tried pulling out the fast-idle?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
this is with fast idle pulled or not. sometimes when I give it throttle it still stalls.
 

·
Registered
Joined
·
39 Posts
Same thing happens to my mates FZR250. It starts, then dies. The problem is the cold engine, and it doesn't matter if the choke is on or not. Then when you try to start it up again, the engine's flooded and won't start. At that point on the FZR we need to start it by pushing it and dropping the clutch in 1st.

We haven't found a solution to it yet
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
yea exactly thats my problem. With the exception I have EFI and it's not really a choke but a high/low idle. But the problem is exactly how you describe. Thanks!
 
1 - 6 of 6 Posts
Top