Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter #1
Hi, Im trying to install a hrc harness for the sp2 part number ending in 6200.. alot of the plugs do not match up...the ECU plugs work. None of the plugs are made for the stock cluster... there is an additional plug for the rectifier, none of the plugs fit for the PCIIIr......If anyone has any experiance with installation of these things or diagram for the HRC wire harness It would help soooo much...thanks.
:thumb:
 

·
Registered
Joined
·
142 Posts
i would get ahold of brad at superbike supply. he is moving into his new store this weekend so he may not get back to you asap. im sure he can hel;pp you figure it out.
dave
 

·
Registered
Joined
·
210 Posts
Discussion Starter #3
thanks, I will try to get ahold of him. I did figure out why nothing really fits and it's due to the fact that I was sent the "complete racer" harness which uses completly different tach and kill switch...Im trying to get this fixed....thanks for the reply.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #4
ok,just an update....The harness that I got was the complete racer which uses different plugs for the majority of wire connections and the wire routing is also different for the ecu... Steve at Rising Sun Cycles is working very hard and found one in Japan which will ship to me on the 9th. :) Just for anyone looking to get the HRC race harness you will need the harness ending in 710 to be able to utilize all your stock components.
I also relocated all my electronics to the center of the bike so I am interested on seeing how the bike handles now with the new harness and electronics location. Oh I also cut down my rear subframe and Ill use that till Thorsten finishes my monocoque WSBK Edwards tail.
 

·
Registered
Joined
·
210 Posts
Discussion Starter #5
Ok well I got everything hooked up but I cant get the speedo to work, the tack and all the other electronics work but the speedo doesent. The speed sensor is hooked up so If you have any other Ideas please let me know. I rarely look at the speed but its nice knowing that everything is functional. Thanks.
 

·
Registered
Joined
·
1,236 Posts
Man, am I glad I found this post!

Rising Sun was the name I was given by our HRC sales guy out here. How is their service? I just sent an email asking about some SP-2 parts, I don't think that I'll dig into the bike as much as you have, but there are components I am seeking.

What's the latest on your wire harness? How much modifing did you have to do?

Thanks man....
 

·
Registered
Joined
·
210 Posts
Discussion Starter #7
Well I finally gave up on the speedo, I dont need it anyway, I am trying to find the HRC cluster that was used on the AMA bikes but no luck. As far as RSC, Steve was a great guy, He is definetly in buisness to make happy customers. What parts are you looking for, maybe I can help.
 

·
Registered
Joined
·
3 Posts
Hi guys, I am installing the HRC harness aswell but dont have any instatalation manual or user manual.

Please advise about how to use the left bike assembly and instal the mode switch.
 

·
Registered
Joined
·
4 Posts
I don't know how these forums work but I can see to find anywhere I can start a thread so I'm gonna try and jack this one.

I'm building a sp1 hillclimber. Bought a torn out engine and harness (half harnessby the time I looked it over) and started wiring it up. Went through and jumped all the safety trickery / kill switch / ignition and she no sparky. The only unusual thing I'm gettin is the bank angle solinoid won't power up. It bench tested good but for some reason the circuit isn't pulling enough amperage???? Test light says it should be engaging but it doesn't.
So I jumped the black/white and red wires to bypass the solinoid and still nothing.

Anyways I'm looking for some people to throw out some ideas before I loose my mind.

Oh ya. No gauges, no baro sensor, no evap system, no handle bar harness' or switches, didn't get the harness for the cam sensor (should run without I imagine) , swaped the coils for 600 rr on plug coils.

Any ideas?
 

·
Registered
Joined
·
16 Posts
the reason the speedo wont work is the complete racer harness uses a different clockset. i know because i used to have one!
heres the set up



it very similar in looks to a rs125/250 one. infact ive got one still from a nc30 f3 bike which looks almost identical. maybe a 2 stroke one can be used to to make it work
 

·
Registered
Joined
·
361 Posts
Yep the complete racer harness was designed to be used with the analogue tach, while the basic racer harness maintained the digital tach. It just required moving a wire or two in the connection prong to work with the Stock ECU. The complete racer harness was also meant to be used in conjunction with the Complete racer ECU.

2 stroke tachs look identical, but they will not work correctly because the pulse being sent is different. I did the research when i almost bought a moriwaki 250 tach before i found my HRC one.

Sandking, is your bike a complete racer? can we get some more pics.....PLEASE?
 
1 - 12 of 12 Posts
Top