Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys, just need verification. The bike died and it's because the battery was not being charged. I've followed the manual best I can.

There is no rise in voltage when the bike is running.
there IS continuity between the 3 stator wires.
there IS continuity between the 3 stator wires and GROUND (manual says there isn't supposed to be, is that the deciding factor that means I should replace the stator?)
With the ohmmeter on "2000" setting, resistance is around 005. I'm not sure i've done that part correctly.

I've tried the regulator / rectifier in a friends bike and it works, his didn't work on my bike, this leads me to believe that the regulator is ok and it's the stator.
Thanks folks!
 

·
Registered
Joined
·
505 Posts
Another "Honda Charging Problem Thread". I now think these Fireblades are POS's, sorry. I am leaving Honda my next bike. I don't want to always worry about "if my bike is going to start" over something so basic as a faulty charging system, for which they seem like they can care less (Honda). If they did, they woulda fixed it by now.

It sounds like your stator is bad. Might as well buy a couple of them, and throw in a rectifier regulator while your at it, because Honda's have a PIECE OF SH&T CHARING system, and you'll be dealing with the problem again eventually, even after you get it fixed.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
You do realize that a 1996 is 17 years old. Considering this is the first time in 87,000kms the stator has failed, i'd say it was due. Minimal in my books compared to other bike's issues.
 

·
Registered
Joined
·
505 Posts
You do realize that a 1996 is 17 years old. Considering this is the first time in 87,000kms the stator has failed, i'd say it was due. Minimal in my books compared to other bike's issues.
Well I'd say you've had extremely good luck then..and you have owned the bike 17 years? So you know for sure it hasn't been done b4? :idunno:

I have an 05, replaced the stator/flywheel twice, regulator once, battery twice.
One time at 18K, another at 32K...and going to have to do it again at 42K....

I had an 01, replaced the stator, regulator, and battery a couple times....got rid of it.

With my track record, and posts pretty much everyday here about charging problems...I've come to the conclusion Honda has POS charging systems. :idunno:
 
1 - 4 of 4 Posts
Top