Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Hi guys, just wondering if a more experienced rider can help me understand a problem i'm having..

My 929 has been a wonderful bike to work on and ride but now i'm stumped.. I was riding the other night and my headlights (HID) started flickering. I checked out all the connectors and all seem fine. And the strange part is my battery. I measured 13.18 at the terminals, the bike sat a few days, then it measured 13.28 at the terminals. Is it a charging or bad battery issue? I put a new stator and battery on a few months ago, but it still has old rec/reg. Is it possible to overpower the voltage for the HID's causing them to overheat? Also I thought i smelled electrical burn coming from under the tank area. But i stripped it down and all connectors are good. Any help is appreciated thanks a lot guys.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
13.18vdc - 13.28vdc at idle? What does it read at 3000-4000 rpm?
Hi blunt. With the bike off, just sitting, it measured 13.28vdc. At idle it measures 14.2vdc. At 4000rpm it measured between 13.5 - 14.72vdc.. I was looking for a loose ground or short but have come up with none. Could it have anything to do with the clutch/transmission? its been clunky lately and doesn't want to fully engage the gears. Sticks in between gears some days. Other days its smooth. I ride once or twice a week. CHEERS thanks.
 

·
Registered
Joined
·
29 Posts
bat and charge system sound fine. prob just blew the balast for the hid's. a lot of that stuff is el cheapo china made. kno what i mean?
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
bat and charge system sound fine. prob just blew the balast for the hid's. a lot of that stuff is el cheapo china made. kno what i mean?

Hi GT, yes your probably right. But how can I test this? Want to be sure before i spend money ordering new ballast's for the lights. Maybe I should just go back to regular incandescents..:idunno:

This still would not explain the electrical burn smell from air box area.:huh:
 

·
Registered
Joined
·
71 Posts
Discussion Starter #6
My headlights still come on, and stay on fine. When I start the bike and go the lights flicker/strobe then they go off. If i blew a ballast i would still have one light working. I have two headlights on the bike. Anybody have this experience? or know about HID's on motorcycles?
 

·
Registered
Joined
·
7,455 Posts
Taking a blind stab here.
I've heard the HID's take more power. is your wiring adequate, or is it starving your light/ballast for power?
I thought of that because you mentioned a burning smell...

Time to go thru your headlight system and inspect everything to make sure it's a sanitary installation.
 
1 - 7 of 7 Posts
Top