Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Over the past couple of weeks I have had issues with starting my bike. sometimes when I turn the key on I get nothing. no fuel pump spooling up and no lights on the dash. when i slap the tank, the dash lights up and I hear the fuel pump pressurize.

Yesterday I stalled at a stop light and it wouldn't start. it would crank over fine but wouldn't start. I let it sit for about 5 minutes and then it started up fine and I was able to ride home. I rode it to work today and no problems.

I want to fix this but don't know where to start. has anybody experienced these issues?
 

·
Registered
Joined
·
547 Posts
Over the past couple of weeks I have had issues with starting my bike. sometimes when I turn the key on I get nothing. no fuel pump spooling up and no lights on the dash. when i slap the tank, the dash lights up and I hear the fuel pump pressurize.

Yesterday I stalled at a stop light and it wouldn't start. it would crank over fine but wouldn't start. I let it sit for about 5 minutes and then it started up fine and I was able to ride home. I rode it to work today and no problems.

I want to fix this but don't know where to start. has anybody experienced these issues?
i would start by checking all the electric connectors. :thumb:
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
What is the piece called that connects to the positive lead from the battery? It's under the seat, has a 30 amp fuse and a plug fits into it.
 

·
Registered
Joined
·
1,836 Posts
That would be your main fuse and starter relay. Is all there clean and tight? The fact the bike cranks over and won't start and made contact after hitting the tank, look into those connections and all others in the area as gsxr says. Shouldn't be too hard to find if you can get it to act up for you. How many miles on your bike sho?
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
It roughly has 12k miles. it should also be noted I have a Non-HISS bike

The first time I had this problem with no dash lights I inspected this relay. I was getting voltage to it from the battery but not on the other side of it. I checked the fuse and cleaned the connector. Once plugged back in it worked.

Should power flow through this regardless of key position?
 

·
Registered
Joined
·
1,836 Posts
If by other side you mean the other large wire, it doesn't get energized until you hit the start button so you wouldn't see power there.

Actually it is the small wire that gets energized by the start button and that closes the relay to send batt power to the other large wire.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
If by other side you mean the other large wire, it doesn't get energized until you hit the start button so you wouldn't see power there.
well that may well eliminate the relay as a problem.


I don't recall any connectors under the tank cover but I think I'll pop it apart tonight to check and see.

Any other areas I should check?
 
1 - 7 of 7 Posts
Top