Honda Motorcycles - FireBlades.org banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My 2001 honda cbr F4i started smoking bad a fuel smoke. It is skipping on 2 and 3. i have already replaced all the coils and plugs. This thing runs real sluggish until about 7000 rpm the clears out and runs good could the injectors be stuck open? Please help this is my main ride. thank you.
 

·
Super Moderator
Joined
·
32,034 Posts
My 2001 honda cbr F4i started smoking bad a fuel smoke. It is skipping on 2 and 3. i have already replaced all the coils and plugs. This thing runs real sluggish until about 7000 rpm the clears out and runs good could the injectors be stuck open? Please help this is my main ride. thank you.
I'm not familiar with the F4i but check the vacuum line to the fuel pressure regulator. Is fuel getting into your oil?
 

·
Super Moderator
Joined
·
32,034 Posts
yes there is do u think it is a major prob?
If fuel is getting into your crankcase then the fuel pressure regulator has probably failed.
Pull the vacuum line off and see if it has fuel in it. It should be dry. It's on the left end of the fuel rail.
 

·
Super Moderator
Joined
·
32,034 Posts
  • Like
Reactions: jazzy

·
Super Moderator
Joined
·
32,034 Posts
well done bladeracer, spot on first time:thumb: One very happy biker........
I was surprised myself since I've never even ridden an F4i :)
I guess it must run the same FPR as the 929/954 so they're probably coming up to the same age for failure.
 

·
Registered
Joined
·
138 Posts
Just wanted to say thanks for your advice in this thread! Because of this thread I was able to pin down the reason my 954 was running really rich - same thing, my FPR was shot. Swapped it out, changed the oil and now it runs great. Thanks! :thumb:
 

·
Registered
Joined
·
7,366 Posts
Just wanted to say thanks for your advice in this thread! Because of this thread I was able to pin down the reason my 954 was running really rich - same thing, my FPR was shot. Swapped it out, changed the oil and now it runs great. Thanks! :thumb:
Another happy customer :thumb:
 

·
Registered
Joined
·
53 Posts
I have a 2003 954 that has 16k miles and a yoshi slip-on. The bike seems to be running great but it does put out some black smoke under heavy acceleration and I smell like fuel when I get off of it. I notice that there is a common problem with the fpr, but I have not fouled any plugs. I just checked the valves and all are with tolerances. So should I be worried if it isn't the fpr or just live with it?
 
1 - 16 of 16 Posts
Top