Honda Motorcycles - FireBlades.org banner

1 - 8 of 8 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
So, I just got a new engine. After plugging it all up it doesn't start. Hmmm... get to checking and there's absolutely zero spark. The coils have power to them, the pickup coil is working. SOMETHING is telling the bike not to fire. The only two safety features I know of is the clutch lever sensor and the kickstand sensor. Previously, I spliced the kickstand sensor wires and tied them together. That should be all that's needed to close the loop right? Well, just incase I spliced it back together...still nothing. The only other thing we (myself and my mechanic) can think of is the CDI box is broken.

Anyone else have any ideas? Something I'm missing? What else would make the bike not fire?
 

·
Registered
Joined
·
8,271 Posts
someoneandhis929 said:
So, I just got a new engine. After plugging it all up it doesn't start. Hmmm... get to checking and there's absolutely zero spark. The coils have power to them, the pickup coil is working. SOMETHING is telling the bike not to fire. The only two safety features I know of is the clutch lever sensor and the kickstand sensor. Previously, I spliced the kickstand sensor wires and tied them together. That should be all that's needed to close the loop right? Well, just incase I spliced it back together...still nothing. The only other thing we (myself and my mechanic) can think of is the CDI box is broken.

Anyone else have any ideas? Something I'm missing? What else would make the bike not fire?
Bank angle sensor shuts down the system . . .
 

·
Registered
Joined
·
97 Posts
Discussion Starter #5
Yes, I know about the bank angle sensor. It's under the seat on the 929. It's working, because when unplugged it won't even allow the fuel pump to prime. We've tested that one. *sigh*

And yeah...we made sure the kill switch was turned on. ;)
 

·
Registered
Joined
·
1,243 Posts
On the 954 there is a starter relay switch under the seat, I have to fuck with mine for the bike to start once in a while, I hear the fuel pump and all but when I touch the starter nothing... :idunno:
someoneandhis929 said:
Yes, I know about the bank angle sensor. It's under the seat on the 929. It's working, because when unplugged it won't even allow the fuel pump to prime. We've tested that one. *sigh*

And yeah...we made sure the kill switch was turned on. ;)
 

·
Administrator
Joined
·
8,596 Posts
Probably a dumb question, but any MIL codes flashing?
 

·
Registered
Joined
·
97 Posts
Discussion Starter #8
Just the code for the airbox being sensor being off. (Got the airbox off the bike for testing purposes.)

I'm going to a friend's place tomorrow to borrow his CDI, kickstand and bank angle sensor. Hopefully it's one of them and I'll be able to fix this damn thing.
 
1 - 8 of 8 Posts
Top