Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
HI all ive got a prob with my 95 900rr. before winter it was running fine the over winter i put it the garage and went out to start it once or twice a week after about a month or so it would get very hard to start and a couple of times had to take the battery off to charge this went on for about 2mths. well we had a bit of dry weather today when i got home from work so i thought id take her out for a quick blast. it took a while to start and initially was only running on 3 cyclinders i shut it off and started again and all 4 worked but when i went out it would run fine until about 6k then it would stutter and run rough.

ne1 ant ideas i was thinking bad fuel and was going to put some carb cleaner in it to sort that out but as for the starting i cant think of ne thing

it has a k&n stage 3 dynojet kit and also an aftermarket can.

your help and advice as always will be appreciated.

cheers jon
 

·
Registered
Joined
·
47 Posts
hi, i also have a 95 900rr, and she was parked for 6 years only going for the odd spin by the previous owner plus was parked 2 more years on my house before i actually bought it, anyway wail i had it in place i used to start her for a few minutes every month or so, but when i actually bought and went to start her she wouldnt start properly turned out to be the spark plugs and with the old fuel on the tank. i also used the carb cleaner
 

·
Registered
Joined
·
50 Posts
HI all ive got a prob with my 95 900rr. before winter it was running fine the over winter i put it the garage and went out to start it once or twice a week after about a month or so it would get very hard to start and a couple of times had to take the battery off to charge this went on for about 2mths. well we had a bit of dry weather today when i got home from work so i thought id take her out for a quick blast. it took a while to start and initially was only running on 3 cyclinders i shut it off and started again and all 4 worked but when i went out it would run fine until about 6k then it would stutter and run rough.

ne1 ant ideas i was thinking bad fuel and was going to put some carb cleaner in it to sort that out but as for the starting i cant think of ne thing

it has a k&n stage 3 dynojet kit and also an aftermarket can.

your help and advice as always will be appreciated.

cheers jon
Did you "store" it for the winter? Or just park it...

:rant:I don't understand why people continue to go out to run the bike for a little bit then shut it off. As far as I'm concerned, the battery isn't getting charged while idling. Store it and leave it, or ride it.:rant:

If I were you, dismantle the bike (within reason), drain the old gas, use fresh gas, replace your spark plugs, inspect your wires, and charge your battery. THEN, spray in some carb cleaner, run the bike, and you shouldn't have a problem after that. Enjoy it for the season as it's a great bike. Come next winter, "STORE IT" properly and leave it. :thumb:
 

·
Registered
Joined
·
170 Posts
Discussion Starter #5
Did you "store" it for the winter? Or just park it...

:rant:I don't understand why people continue to go out to run the bike for a little bit then shut it off. As far as I'm concerned, the battery isn't getting charged while idling. Store it and leave it, or ride it.:rant:

If I were you, dismantle the bike (within reason), drain the old gas, use fresh gas, replace your spark plugs, inspect your wires, and charge your battery. THEN, spray in some carb cleaner, run the bike, and you shouldn't have a problem after that. Enjoy it for the season as it's a great bike. Come next winter, "STORE IT" properly and leave it. :thumb:

it is quite hard to store my bike as i live in a flat in army accomodation in germany, i go out and start it and let it run for a good 30-45 mins to let it warm up and to get the oil circulating. we all do not have the luxury of a heated garage etc to store our bike in with a optimate connected or i would do that i asked the question for a bit of help and not a lecture on how to store it i know what i should do but i cant 'STORE IT' as you say.

i found out the problem was a bad plug so i changed them all and put some carb cleaner in, it is now running as good as new.

thanks for the helpful replies

jon
 

·
Registered
Joined
·
7,366 Posts
Glad its all fixed.

Ride Safe.

(It would be wise to invest in some fuel stabalizer for when the bike is being laid up for a period of time - stops the fuel going bad and gumming your carbs up)
 

·
Registered
Joined
·
47 Posts
it is quite hard to store my bike as i live in a flat in army accomodation in germany, i go out and start it and let it run for a good 30-45 mins to let it warm up and to get the oil circulating. we all do not have the luxury of a heated garage etc to store our bike in with a optimate connected or i would do that i asked the question for a bit of help and not a lecture on how to store it i know what i should do but i cant 'STORE IT' as you say.

i found out the problem was a bad plug so i changed them all and put some carb cleaner in, it is now running as good as new.

thanks for the helpful replies

jon


as i said :thumb:
 
1 - 7 of 7 Posts
Top