Honda Motorcycles - FireBlades.org banner

1 - 8 of 8 Posts

·
Registered
Joined
·
929 Posts
Discussion Starter #1
After becoming irritated with the loud slapping noise when I accelerated from first or the bike 'cold idled', I tore into it today. I checked the disks for warpage - nothing and then I decided to pull the basket and discovered major slackage in the oil pump drive chain.

Has anyone else observed this and replaced the sprockets and chain with good results (quieter)? My main concern now is the force that the small chain has applied and with this slack it has even more force applied to it in a snatching fashion.
 

·
Registered
Joined
·
10,531 Posts
I just looked through my service manual, and there's not much reference given to the oil pump drive chain. It doesn't have a spec, but from the few pictures there are of it in the manual, I'd say it is supposed to be quite slack. I wonder if the noise isn't really coming from inside the oil pump itself. It looks like a breeze to rebuild if you're already that far into it.
Other than that, I don't really have much info to add.




Except for the fact that you said 'snatch'.
 

·
Registered
Joined
·
215 Posts
I had to replace an oil pump last season for a shaft seal leak. As far as I'm awear, this is a sealed, non-rebuildable unit and requires replacement. I could be wrong though.
 

·
Registered
Joined
·
3 Posts
I would also be interested if anyone has feedback on the oil pump drive chain. I have a 60k mile 929 which has a quite alot of engine noise, I originally thought this was cam chain (mechanical adjuster fitted and tensioned correctly) but while doing the clearances, checked the top end which showed no obvious signs of wear, so this weekend removed the clutch cover to inspect the bottom end, the chain seems fine and the sprocket showed no signs of wear, I was suprised however to see how much slack was in the oil pump drive chain. There was literally 10-12 mm of slack in it?? with no tensioner this must surely be causing at least some of the noise?
 

·
Registered
Joined
·
99 Posts
i just had my bike start making some noise 2 days ago took the right side cover off and i have about the same.is your gear loose or have any movement mine has a lot.not sure if it should.
 

·
Registered
Joined
·
1,582 Posts
i just had my bike start making some noise 2 days ago took the right side cover off and i have about the same.is your gear loose or have any movement mine has a lot.not sure if it should.

i'm having the same issue. thought it was the CCT at first and changed it, but obviosly that didn't help. it's been like this for the whole year so i'm not going to worry about it till the winter.

in my case i only hear it when it's idling, so it's tightening up enough when on the throttle.
 

·
Registered
Joined
·
41 Posts
I have also a very noisey tick or rattle that seems louder than it should, bike runs great, but removed the clutch cover today to powder coat and I also have tons of play in my oil pump chain. It doesnt seem like that would be right. I would almost be certain that is where my noise is coming from. My bike is a 2004 CBR1000RR
 
1 - 8 of 8 Posts
Top