Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
847 Posts
Discussion Starter #1 (Edited)
Just finished installing XP Pro on my system. Did a clean install. During the install, the mouse didn't work but keyboard did. Thought it was odd, but everthing seem to go fine. On the last reboot, the system comes up, still no mouse (mouse pointer is on the screen), but this time the keyboard doesn't work. Nothing, not even num/scroll/caps lock lights will light up.

I figure it must have found something in my system that was incompatible and it was causing this problem. Started pulling peripheral cards (sound card, USB 2.0 card), still no keyboard or mouse.

Tried another mouse and keyboard from my other computer (which work fine in XP on that system) and those don't work. I'm starting to think something on the motherboard isn't compatible with XP. Keyboard/mouse controller (?). They are both PS2 style connections.

Anyone ever run into something like this? I should add, on boot the computer detects the keyboard just fine and pre-XP loading it works (BIOS settings, etc).
 

·
Registered
Joined
·
847 Posts
Discussion Starter #4
Ok, solved the problem. My mouse is a Kensington, 4 button. Serial, with a serial to PS2 adapter. Tried another PS2 mouse, still didn't work. Tried the mouse without the adapter (serial connection), worked fine. Tried a USB mouse, worked fine.

So for some reason XP doesn't like a PS/2 keyboard and mouse on my system. Picky bastard.
 

·
Registered
Joined
·
3,086 Posts
EatnAsphalt said:
Ok, solved the problem. My mouse is a Kensington, 4 button. Serial, with a serial to PS2 adapter. Tried another PS2 mouse, still didn't work. Tried the mouse without the adapter (serial connection), worked fine. Tried a USB mouse, worked fine.

So for some reason XP doesn't like a PS/2 keyboard and mouse on my system. Picky bastard.
more likely the adapter had a problem and there was an open somewheres :idunno:
 
1 - 7 of 7 Posts
Top